Autore Topic: Accessibilità, quale versione devo utilizzare?  (Letto 3380 volte)

Offline ezio1964

  • Esploratore
  • **
  • Post: 85
  • Sesso: Maschio
    • Mostra profilo
Accessibilità, quale versione devo utilizzare?
« il: 22 Gen 2007, 17:59:17 »
Salve...

Dovrei realizzare un sito per una Pubblica Amministrazione e vorrei utilizzare Joomla visto che ho fatto anche altri lavori utilizzando questo CMS.

Ho letto i post del forum a riguardo ma non ho però capito quale versione devo utilizzare per avere un sito che rispetti la legge Stanca.

Chiedo a voi delucidazioni in merito ed inoltre vorrei chiedere se qualsiasi template di quelli disponibili va bene oppure dove posso reperire quelli accessibili.

Grazie di tutto

Offline puitz

  • Appassionato
  • ***
  • Post: 290
  • Sesso: Maschio
  • un’immagine vale più di mille parole
    • Mostra profilo
    • ViviMartina.it la prima community di Martina Franca nel web
Re: Accessibilità, quale versione devo utilizzare?
« Risposta #1 il: 22 Gen 2007, 19:47:53 »
interessa anche a me questo argomento! avevo letto che l'accessibilità sarebbe stata sviluppata meglio con la versione 1.5 di joomla...ma se ci sono alternative valide anche ora ben venga
ciauzzzz

Offline surfbit

  • Instancabile
  • ******
  • Post: 7316
  • Sesso: Maschio
  • Verranno ignorati mp tecnici
    • Mostra profilo
    • toscomedia
Re: Accessibilità, quale versione devo utilizzare?
« Risposta #2 il: 22 Gen 2007, 20:06:08 »
Io avevo messo nei preferiti questo indirizzo. Forse ti può essere utile  :)

http://developer.joomla.org/sf/projects/accessible_joomla
A volte basta un sorriso per far felice una persona.

La guida alla scelta dell'hosting per Joomla!  Joomlaspace.it: l'hosting per Joomla

Offline ezio1964

  • Esploratore
  • **
  • Post: 85
  • Sesso: Maschio
    • Mostra profilo
Re: Accessibilità, quale versione devo utilizzare?
« Risposta #3 il: 22 Gen 2007, 20:46:39 »
Grazie della risposta.

A leggere velocemente dicono che la versione A8e è accessibile ma mi piacerebbe sentire chi ha già fatto qualche sito web accessibile per pubbliche amministrazioni.

Inoltre si parla da circa un mese della vesrsione 1.5 questa è accessibile o meno?

Possibile che nessuno abbia sviluppato un sito accessibile con joomla?

attendo risposte

 

Torna su