Autore Topic: errore installazione pacchetto k2 italiano  (Letto 5928 volte)

Offline newhousegroup

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
errore installazione pacchetto k2 italiano
« il: 12 Ott 2011, 08:48:49 »
 salve, ho provato ad installare k2 241 italia v2 ma riscontro questo problema.     Formato installazione deprecato (client="both"), in futuro utilizza un pacchetto installazione Installazione lingua interrotta: Tipo Client sconosciuto [both]
 
qualcuno puo aiutarmi???? :-\

Offline Murphz

  • Global Moderator
  • Abituale
  • ********
  • Post: 1335
  • Sesso: Maschio
  • Trust No1
    • Mostra profilo
    • Andrea Vigato - Web & Graphic Design
Re:errore installazione pacchetto k2 italiano
« Risposta #1 il: 12 Ott 2011, 10:04:15 »
Lo stai installando in che versione di joomla?
Freelance Web & Graphic Design // Twitter

"...Nothing Important Happened Today..."

Offline newhousegroup

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:errore installazione pacchetto k2 italiano
« Risposta #2 il: 12 Ott 2011, 20:03:46 »
joomla 1.7

Offline Murphz

  • Global Moderator
  • Abituale
  • ********
  • Post: 1335
  • Sesso: Maschio
  • Trust No1
    • Mostra profilo
    • Andrea Vigato - Web & Graphic Design
Re:errore installazione pacchetto k2 italiano
« Risposta #3 il: 12 Ott 2011, 20:08:03 »
Sei sicuro che la versione che usi di k2 sia compatibile con la 1.7?


http://getk2.org/


La versione 2.4.1 è compatibile solo con la 1.5, nel sito di k2 trovi un link sotto che ti permette di scaricare la v2.5 (RC) per 1.5/1.6/1.7, sinceramente ho provato ad usarla e non mi convince per niente...sono rimasto alla stabile 2.4.1 per j1.5.
Freelance Web & Graphic Design // Twitter

"...Nothing Important Happened Today..."

Offline newhousegroup

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:errore installazione pacchetto k2 italiano
« Risposta #4 il: 12 Ott 2011, 20:14:35 »
dato che la versione nuova è 1.7 ho preferito imparare a usare joomla su questa.
k2 sono riuscito ad installarlo versione 2.4.1 ma non riesco a installare estensione in italiano della stessa vesione K2_v241_italian_v2.zip
sai darmi qualche suggerimento

Offline Murphz

  • Global Moderator
  • Abituale
  • ********
  • Post: 1335
  • Sesso: Maschio
  • Trust No1
    • Mostra profilo
    • Andrea Vigato - Web & Graphic Design
Re:errore installazione pacchetto k2 italiano
« Risposta #5 il: 12 Ott 2011, 20:32:29 »
Non ho mai usato la traduzione a quella versione quindi non saprei aiutarti, da quanto dice l'errore però sembrerebbe un problema di compatibilità di versione appunto. Prova a chiedere a chi ha creato quel file se puoi, altrimenti dovresti provare ad agire sui file di lingua direttamente a mano, un lavoraccio penso.
Freelance Web & Graphic Design // Twitter

"...Nothing Important Happened Today..."

Offline xplosion

  • Global Moderator
  • Instancabile
  • ********
  • Post: 3722
  • Sesso: Maschio
    • Mostra profilo
    • Documentazione Gantry Framework
Re:errore installazione pacchetto k2 italiano
« Risposta #6 il: 13 Ott 2011, 09:25:50 »
dato che la versione nuova è 1.7 ho preferito imparare a usare joomla su questa.
k2 sono riuscito ad installarlo versione 2.4.1 ...
Fammi capire, hai installato la versione 2.4.1 di K2 su Joomla 1.7 ?
Se è così, anche se l'installazione e andata a buon fine questo non vuol dire che funzionerà.
Ti ricordo che per la 1.7 a breve uscirà la versione stabile 2.5 di K2. Per la traduzione di quest'ultima stiamo ancora lavorando.

Offline newhousegroup

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:errore installazione pacchetto k2 italiano
« Risposta #7 il: 13 Ott 2011, 21:32:24 »
grazie , attendo allora la versione stabile di k2 infatti non funziona correttamente come ho visto sui video . tengo controllato il sito di k2 per la versione stabile?

 

Torna su