Autore Topic: DocLink  (Letto 3558 volte)

Offline mex

  • Esploratore
  • **
  • Post: 89
    • Mostra profilo
DocLink
« il: 26 Gen 2007, 10:54:04 »
Salve,
ho qualche difficolta con il plugin doclink. Il plugin e' installato
correttamente ma non mi visualizza l'icona nell'editor per contenuti.

Ho installa to joomla 1.00.11, e questi pacchetti:
jce_admin_105.zip   bot_jce104.zip   jce_doclink_110.zip    jce_imgmanager104.zip

Nei plugin di jce compare DocLink, come pubblicato ma non lo vedo.

Suggerimenti?

Grazie,
M.

Offline Luca

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo
Re: DocLink
« Risposta #1 il: 31 Gen 2007, 17:56:46 »
Ciao
io ho installato com_jce_110_beta2.zip e relativa patch jce_admin_110_beta2_patch.zip, bot_jce_110_beta2.zip e il plug-in   jce_doclink_110.zip funziona tutto  ;D.
Adesso vedo se riesco a fare le traduzioni  :P

Ciao

Offline mex

  • Esploratore
  • **
  • Post: 89
    • Mostra profilo
Re: DocLink
« Risposta #2 il: 06 Feb 2007, 17:24:14 »
Ciao
io ho installato com_jce_110_beta2.zip e relativa patch jce_admin_110_beta2_patch.zip, bot_jce_110_beta2.zip e il plug-in   jce_doclink_110.zip funziona tutto  ;D.
Adesso vedo se riesco a fare le traduzioni  :P

Ciao

Scusa ma la patch non e' da applicare SE e SOLO SE si e' scaricato il com_jce prima del 8 dicembre?

Grazie,
 M.

Offline eloise

  • Esploratore
  • **
  • Post: 86
  • Sesso: Femmina
    • Mostra profilo
Re: DocLink
« Risposta #3 il: 09 Mar 2007, 16:18:21 »
Salve,
ho qualche difficolta con il plugin doclink. Il plugin e' installato
correttamente ma non mi visualizza l'icona nell'editor per contenuti.

Ho installa to joomla 1.00.11, e questi pacchetti:
jce_admin_105.zip   bot_jce104.zip   jce_doclink_110.zip    jce_imgmanager104.zip

Nei plugin di jce compare DocLink, come pubblicato ma non lo vedo.

Suggerimenti?

Grazie,
M.

Ho anche io lo stesso problema, ho installato docklink, ma non vedo l'icona nell'editor.

Offline sali40

  • Global Moderator
  • Instancabile
  • ********
  • Post: 4791
  • Sesso: Maschio
    • Mostra profilo
Re: DocLink
« Risposta #4 il: 12 Mar 2007, 18:33:22 »
vuoi provare a installare anche il docmanager?
Una domanda, come mai 1.00.11 anzich 1.00.12?
Non che, con lo stesso metodo, hai installato versioni diverse del componente jce, del core mambot e via discorrendo?
Componente, mambot, plugin ... devono essere quelli inseriti nel medesimo pacchetto

 

Torna su