Autore Topic: problema kickstart e aggiornamento da 1.5.15 a 1.5.25 pre migrazione  (Letto 610 volte)

Offline milani1

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
...Premessa le mie capacità informatiche(a livello gestione siti)son prossime allo zero,ma mi ritrovo a gestire il sito della mia associazione(creato da un vecchio socio informatico)che per problemi di salute e tempo ha dovuto lasciare l'incarico e non può rispondere alle mie domande o meglio non voglio fargliele per non rompere le scatole in questo periodo delicato..pertanto le mie domande potrebbero risultare banali o di inesperienza(ho controllato sul forum se fossero gia state fatte,ho letto e provato OGNI GUIDA ! ma non ci cavo le gambe) HELP !
 
Eccomi qua...ho seguito la guida joomla per passare da 1.5.15 a 1.5.25 ma una volta finiti tutti i passaggi,nella pagina Admin non c'era verso di far aggiornare la versione..(il tutto fatto tramite FTP con Filezilla)al che mi è venuto il dubbio che non installassi il tutto nella root principale..ed ho riprovato.......dopo aver pasticciato un pò(senza creare nessun problema al sito)Forte di aver fatto il back-up mi son detto ""ecco forse sarebbe il caso di restaurare la vecchia versione del sito""

sempre tramite filezilla ho installato il file Jpa,kickstart....ma NIENTE dopo ORE  di caricamento come vado a richiamare il sito per avviare la procedura mi da 404(anche scrivendo la sottocartella in cui l'ho caricato)
 
al che ho trovato una guida recente che mi diceva che con akeebajoomla potevo direttamente sul sito ripristinare il tutto...ma non avendo un vecchio back-up fatto con quel modulo mi è prettamente inutile.....è ovvio che sbagli qualcosa...ma non capisco piu DOVE !!

AIUTO

 

Torna su