Autore Topic: Assegnare il modulo slideshow all'header nel template Beez2 joomla 1.7  (Letto 14858 volte)

Offline adottauncane

  • Team Joomla.it
  • Fuori controllo
  • *******
  • Post: 18070
  • Sesso: Femmina
    • Mostra profilo
    • Adotta un cane
@aex,se non serve alla comprensione della risposta non citare il post recedente, appesantisce inutilmente. Grazie mille.

Per cortesia, le citazioni che continui a fare NON servono alla comprensione della varie risposte. Sii gentile e non continuare a citare. Grazie

Offline pelagico74

  • Nuovo arrivato
  • *
  • Post: 15
    • Mostra profilo
non ci avrei creduto nemmeno io... ma con la vostra guida ci sono riuscito!!...
 
Grandi grazie...
 
Luigi

Offline Web Solutions

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
ciao ragazzi, sto seguendo i passaggi che mi suggerite per mettere uno slide nel template beez5, in posizione 15 (al posto della foto grande per capirsi).
Nn visualizzo pero, ne' i settings di nivo (posso selezionare posizione, ma non dimensioni o immagini)
ne' i qualche cambiamento nella visualizzazione della home.
aex come hai risolto con beez5?

Offline iz6iyr

  • Esploratore
  • **
  • Post: 71
    • Mostra profilo
Anche io ho fatte delle prove per eliminare lo slider nativo del template, e cercare di sostituire il tutto con Plimun Nivo Slider, ma nulla da fare, il template che uso sembra non avere la posizione Header, forse devo eliminare la porzione di codice nell'index.php che richiama lo slider nativo.


Onestamente ho seguito varie strade ma mi sto intrecciando! :-\

Offline iz6iyr

  • Esploratore
  • **
  • Post: 71
    • Mostra profilo
Sbattendoci il muso e facendo delle prove ho seguito delle guide sul forum e sono riuscito... grazie a tutti nel rendere questo forum un vero supporto!

Risolto!!

Offline AndreFN2

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Salve a tutti
Ho un problema con il Beez_20 e l'immagine personal2.png ovvero, rimane sempre quella!!!
Ho scaricato personal2.png, modificata a mio piacimento e poi ricaricata, fatto un refresh ma niente..rimane l'immagine base
Ho modificato il file personal.css inserendo

.logoheader
{

  background: URL(../images/personal/my_personal.png) no-repeat bottom right   #0c1a3e;
  color:#fff;
  min-height:200px;
  margin:0em 10px 0 10px !important;

}

my_personal.png ha le stesse identiche dimensioni dell'originale persona2.png, ma anche in questo caso facendo un refresh rimane l'immagine originale!

preso dalla disperazione ho eliminato fisicamente il file personal2.png ma niente da fare....ancora rimane li in bella vista! anche cambiando PC o collegandomi con uno smartphone c'è sempre quell'immagine blu con scritto We are volunteers!!

Dove sto sbagliando???

 

Torna su