Autore Topic: Attenzione: fallito spostamento del file! Impossibile caricare il File!  (Letto 6749 volte)

Offline Tete

  • Nuovo arrivato
  • *
  • Post: 22
    • Mostra profilo
Ciaoa tutti,
mi rivolgo nuovamente a voi nella speranza che possiate aiutarmi a risolvere un problema con cui combatto da giorni. Ho trasferito il mio sito joomla da locale a remoto ma se nel backoffice provo a caricare un'immagine, un'estensione o altro mi compare l'errore: Attenzione: fallito spostamento del file! Impossibile caricare il file. Facendo qualche ricerca tra i post ho capito che è un problema di permessi di scrittura delle cartelle e dunque ho controllato il settaggio delle cartelle che era di 755 e 644 per i file. Ho provato a settare le cartelle a 777 ma l'errore persiste....Ho inviato una mail al servizio di hosting chiedendo se avevano qualche restrinzione ma mi hanno risposto di no, che non dipende da loro, che devo fare io le modifiche necessarie tramite ftp. Qualcuno può aiutarmi a capire come risolvere il problema visto che tra le soluzioni dei post non ho trovato nulla che potesse fare al caso mio, anzi ho visto che molti hanno risolto con le cartelle a 777 ma per me non è così!  :'( Grazie.....

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
    • Progetto in costruzione: basta giocare e facciamo sul serio.
che roba sarebbe il coso che non si sposta?

una estensione forse  quale? 
devi scompattarla prima?
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline Tete

  • Nuovo arrivato
  • *
  • Post: 22
    • Mostra profilo
il problema è che qualunque cosa tenti di fare mi compare quel messaggio, sia che io inserisca un'immagine o che carichi un'estensione... indipendentemente da quale sia... cmq adesso il problema si è aggravato perchè cercando di agire sui permessi da controllo globale - permessi-  non visualizzo più l'anteprima del mio sito dal backend nè locale nè remoto ... e nemmeno online... ho solo una pagina bianca, senza alcun errore specificato. Ho riportato tutte le impostazioni come prima, ma nulla...Help!!! da cosa dipende?

Offline joshua123

  • Appassionato
  • ***
  • Post: 313
  • Sesso: Maschio
    • Mostra profilo
    • Raccolta siti con Joomla!
Posso farti una domanda:
Per fare un sito nuovo hai usato joomla 1.0.  Perché? Cosa ti ha spinto a scegliere questa versione molto obsoleta?
...
Non sempre non parlare è sbagliato ...
...

Offline Giulio Zeni

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
condivido e mi chiedo anche io perché hai utilizzato questa versione. Per quanto io ne capisca posso dirti che sarebbe meglio la successiva !!

 

Torna su