Autore Topic: [Risolto]Non hai accesso alla sezione amministrativa di questo sito  (Letto 6742 volte)

Offline Cink

  • Esploratore
  • **
  • Post: 54
    • Mostra profilo
Dopo non aver fatto esattamente niente, di punto in bianco, mi esce questo errore quando cerco di loggare nella parte amministrativa del sito, sono andato a controllare sul phpmyadmin ed il mio account risulta ancora super administrator... ho cercato su internet ma non ho trovato cose che corrispondessero col mio caso.


P.S la password è corretta altrimenti uscirebbe un altro errore


Grazie in anticipo
« Ultima modifica: 23 Apr 2012, 15:10:29 da Cink »

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
    • Simple
Re:Non hai accesso alla sezione amministrativa di questo sito
« Risposta #1 il: 22 Apr 2012, 22:28:48 »
hai un altro utente amministratore che può consentirti di entrare nel backend per verificare?
nel frattempo comunque prova con un altro browser (con chrome capi più sul sicuro).
Ultime modifiche fatte al sito?
Se ti sono stato d'aiuto, Vota la mia estensione !

Offline Cink

  • Esploratore
  • **
  • Post: 54
    • Mostra profilo
Re:Non hai accesso alla sezione amministrativa di questo sito
« Risposta #2 il: 22 Apr 2012, 23:26:51 »
Scusate, avrei dovuto provare prima questa cosa! Sono stupido davvero... con chrome dava problemi ho provato explorer ed è andato. Immagino che io debba cancellare cache cookie o cose simili?

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
    • Simple
Re:Non hai accesso alla sezione amministrativa di questo sito
« Risposta #3 il: 23 Apr 2012, 09:14:21 »
è probabile, ma intanto aggiornalo all'ultima versione se non lo hai già fatto.
Ricordati di inserire risolto nel titolo del primo post quando sei soddisfatto della soluzione!
Se ti sono stato d'aiuto, Vota la mia estensione !

Offline Cink

  • Esploratore
  • **
  • Post: 54
    • Mostra profilo
Mi è bastato cancellare cache e cookie, grazie 1000 :D

Offline liucash

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Ciao ragazzi,
sul mio sito ho maledettamente smanettato sui permessi d'accesso e non riesco più a loggarmi al sito, da nessuna parte mi dice:Non hai accesso alla sezione amministrativa di questo sito.


La cosa più stupida che ho fatto è che non ho backup recenti del database. ma ecco la domanda:
siccome potrei prendere la tabella da un altro sito mio... sapreste dirmi quale tabella nel db contiene i permessi?
P.S. Joomla 2.5.11Grazie 1000 per l'attenzione  :-[ :-[ :-[
« Ultima modifica: 11 Giu 2013, 22:03:51 da liucash »

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
    • Simple
ciao, ripristina l'utente administrator seguendo o prendendo spunto dal punto 2: http://www.joomla.it/mediawiki/index.php/Joomla!_2.5:Recupero_password_amministratore
Se ti sono stato d'aiuto, Vota la mia estensione !

Offline liucash

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Ciao Giovi,
grazie per aver risposto ma...
in effetti la password è corretta (ho comunque seguito il tuo consiglio... non si sa mai mi son detto)
non mi nega l'accesso per pwd errata ma mi dice che non ho i permessi per loggarmi.


ciò che mi servirebbe capire è dove sono nel database, le impostazioni dei permessi utenti... quelle come in foto

[allegato eliminato automaticamente dopo un anno]

Offline liucash

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Grazie Giovi,
ma già c'ero...
#_users sono gli utenti
#_user_notes le note utente
#_user_profiles  profili utente
#_usergroup sono i gruppi
#_user_viewlevels sono i gruppi assegnati ai vari utenti
#_user_usergroup_map è la mappa dei gruppi utente


ma proprio non so dove siano i permessi ai gruppi utenti...
per ciò che ho capito di aver combinato.... nessun gruppo può accedere al sito...

Offline liucash

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
RISOLTOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO


Grazie, mi hai aiutato a rifettere.... da solo andavo in loop senza più ragionare!!!
è la
#_assets
ho copiato la voce da un altro database di un sito simile che ho e funziona tutto alla grande!!!
grazie lo stesso

Offline eugenata

  • Esploratore
  • **
  • Post: 96
    • Mostra profilo
Re:[Risolto]Non hai accesso alla sezione amministrativa di questo sito
« Risposta #10 il: 23 Lug 2013, 21:25:14 »
RISOLTOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO


Grazie, mi hai aiutato a rifettere.... da solo andavo in loop senza più ragionare!!!
è la
#_assets
ho copiato la voce da un altro database di un sito simile che ho e funziona tutto alla grande!!!
grazie lo stesso

Grazie liucash, ho risolto grazie al tuo post.

Per qualche motivo, probabilmente dovuto ad un disservizio del mio provider, la tabella _assets era vuota!

Offline cetto la qualunque

  • Esploratore
  • **
  • Post: 52
  • Sesso: Maschio
    • Mostra profilo
    • il nutrimento di massimo
Re:[Risolto]Non hai accesso alla sezione amministrativa di questo sito
« Risposta #11 il: 19 Mag 2017, 18:53:55 »
ho lo stesso problema ma cambiando browser o pulendo la cache mi da sempre lo stesso errore, ovvero che non sono autorizzato ad entrare, questa tabella _assets che deve contenere?

 

Torna su