Autore Topic: accesskey non funziona  (Letto 3544 volte)

Offline tasto

  • Abituale
  • ****
  • Post: 1300
  • Sesso: Maschio
    • Mostra profilo
accesskey non funziona
« il: 29 Giu 2012, 11:48:15 »
Ho installato il componente e settato tutto, ma la combinazione dei tasti non mi funziona. Appena premo su alt mi riporta i men del browser. come devo risolvere? ho impostato anche le lettere diverse, ma non ho risolto.

Offline il_cremino

  • Esploratore
  • **
  • Post: 125
  • Sesso: Femmina
    • Mostra profilo
Re:accesskey non funziona
« Risposta #1 il: 26 Set 2012, 12:00:20 »
Anch'io ho il tuo stesso problema le access keys non funzionano n in explorere n in firefox. Tu hai risolto nel frattempo? Grazie

Offline Al Tapash

  • Esploratore
  • **
  • Post: 82
  • Sesso: Maschio
    • Mostra profilo
Re:accesskey non funziona
« Risposta #2 il: 26 Set 2012, 15:42:25 »
Un problema pu essere determinato dal browser che si usa; queste le combinazioni dei tasti per i principali tipi di browser:
 
Google Chrome: Alt + Accesskey;   
Netscape/Firefox: Alt + Maiuscolo + Accesskey;
Opera: Maiuscolo + ESC + Accesskey;
Internet Explorer: Alt + Accesskey + INVIO.

Offline Knock

  • Nuovo arrivato
  • *
  • Post: 45
  • Sesso: Maschio
    • Mostra profilo
    • Ideazione, progettazione, realizzazione siti internet, integrazione e verifica dei software impiegati.
Re:accesskey non funziona
« Risposta #3 il: 15 Dic 2012, 09:47:43 »
Salve, avrei bisogno di una delucidazione.
Il componente Access Key funzionante solo con il tpl_accessibile?
Se si, c' un modo per renderlo funzionale con un altro template?

Offline harry rex

  • Nuovo arrivato
  • *
  • Post: 37
    • Mostra profilo
Re:accesskey non funziona
« Risposta #4 il: 03 Set 2017, 09:34:57 »
Sarei interessato anche io a questa risposta, poich ho configurato il componente ma non funziona, pertanto credo che funzioni solo con il template accessibile

 

Torna su