Autore Topic: Test Joomla su database PostgreSQL  (Letto 56003 volte)

Offline gpongelli

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Re:Test Joomla su database PostgreSQL
« Risposta #40 il: 12 Ago 2012, 16:03:21 »
allora ragazzi, una risposta veloce...


@alex
il problema al pc è risolto, presto tornerò attivo ;)
per quanto riguarda l'idea dell'altro thread per tenere ordine ok, però per ogni modifica del primo post aggiungi anche una risposta, così posso vedere le notifiche anche di quel thread lì ;)
nelle mie risposte quoterò l'errore affrontato/risolto col relativo link al pacchetto da scaricare per testare di nuovo se l'errore si presenta ancora, e se ho un attimo di tempo aggiungo anche una piccola guida su cosa e dove sostituire rapidamente senza dover fare ogni volta l'installazione da zero ;)


@tutti
cercate di descrivermi il più possibile i passi che fate per ricevere gli errori, così posso ripeterli e capire qual'è il codice che viene eseguito ;)
mi sto organizzando per sapere qual'è il codice che diventerà 3.0, così da modificarlo e passarvi il link del nuovo pacchetto 3.0; una volta dato vi consiglio di riprovare gli errori che avete trovato, magari li hanno già corretti con le modifiche 2.5.4 -> 3.0 (altrimenti ci penso io ;) ).


a quanto pare vi confermo che la 2.5 non vedrà mai la luce con postgresql inserito, nulla vi vieta di usare il pacchetto che state utilizzando, ma fatelo a vostro rischio ;)




Gabriele.

mau_develop

  • Visitatore
Re:Test Joomla su database PostgreSQL
« Risposta #41 il: 12 Ago 2012, 18:17:35 »
appunto... a qs punto nn si potrebbe fare i test direttamente sulla 3.0? la beta c'era.. magari su un server free così nn si mette nei guai joomlah..
..sarebbe anche più entusiasmante... così piglio 2 fave con un gabbiano e mi spulcio il nuovo cod
M.

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Test Joomla su database PostgreSQL
« Risposta #42 il: 12 Ago 2012, 23:08:35 »
@alex
il problema al pc è risolto, presto tornerò attivo ;)
per quanto riguarda l'idea dell'altro thread per tenere ordine ok, però per ogni modifica del primo post aggiungi anche una risposta, così posso vedere le notifiche anche di quel thread lì ;)
Bene, ok certamente ora per ogni nuova segnalazione confermata inserirò anche il relativo post su quella discussione.
Domani provo ad aggiungere ad ogni segnalazione i passaggi da seguire per ottenere l'errore.

Offline jeckodevelopment

  • Administrator
  • Instancabile
  • *****
  • Post: 5576
  • Sesso: Maschio
    • Mostra profilo
    • Jecko Development
Re:Test Joomla su database PostgreSQL
« Risposta #43 il: 12 Ago 2012, 23:35:46 »
La ricerca per nome di un gruppo utente, all'interno della visualizzazione dei gruppi utente non funziona.
La ricerca non produce risultati.

http://joodev01.joomla.it/test-03/index.php/it/home/92-gruppi-utenti-ricerca


Errore durante l'inserimento di una nuova Nota ad un utente:
http://joodev01.joomla.it/test-03/index.php/it/home/93-note-utenti

Problema anche con la creazione di nuove categorie di note:
http://joodev01.joomla.it/test-03/index.php/it/home/94-categorie-note-utenti


 
« Ultima modifica: 13 Ago 2012, 00:03:04 da jeckodevelopment »

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Test Joomla su database PostgreSQL
« Risposta #44 il: 13 Ago 2012, 08:46:01 »
Allora Alex,
ho popolato i seguenti campi:
  • immagine
  • ruolo
  • email
ed ho settato la visualizzazione pubblica dell'email su Nascondi
Sul resto della config. è impostato "Usa globali"

Ciao jeckodevelopment, credo che questo problema della creazione dei nuovi contatti sia sempre collegato al plugin Content - Smart Search  attivo. A me con questo plugin non attivo la creazione dei contatti avviene senza problemi. Fai nuovamente qualche test anche tu e dimmi se effettivamente è così.

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Test Joomla su database PostgreSQL
« Risposta #45 il: 13 Ago 2012, 09:06:04 »
ho aperto una apposita discussione per il problema con i SEF: http://forum.joomla.it/index.php/topic,168275.0.html   vediamo di confermare se è legato sempre al driver PostgreSQL

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Test Joomla su database PostgreSQL
« Risposta #46 il: 13 Ago 2012, 09:20:51 »
La ricerca per nome di un gruppo utente, all'interno della visualizzazione dei gruppi utente non funziona.
La ricerca non produce risultati.

http://joodev01.joomla.it/test-03/index.php/it/home/92-gruppi-utenti-ricerca


Errore durante l'inserimento di una nuova Nota ad un utente:
http://joodev01.joomla.it/test-03/index.php/it/home/93-note-utenti

Problema anche con la creazione di nuove categorie di note:
http://joodev01.joomla.it/test-03/index.php/it/home/94-categorie-note-utenti 
Ottimo lavoro jeckodevelopment,
segnalazioni inserite nell'elenco.

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
    • Simple
Re:Test Joomla su database PostgreSQL
« Risposta #47 il: 13 Ago 2012, 10:03:59 »
Non so se il file di lingua it-IT conti come estensione nell'ambito del test per il driver, ma questa mattina ho provato ad installare il file di lingua 2.5.4 v2 e mi è stato restituito un errore del db! :(
Se ti sono stato d'aiuto, Vota la mia estensione !

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Test Joomla su database PostgreSQL
« Risposta #48 il: 13 Ago 2012, 10:07:53 »
ciao giovi,
è un poco generica la tua osservazione, almeno incolla l'errore che ti viene riportato :)
Io ho provato ad installare la lingua italiana nel mio spazio di test ed ha funzionato.

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
    • Simple
Re:Test Joomla su database PostgreSQL
« Risposta #49 il: 13 Ago 2012, 11:14:05 »
quale pacchetto hai usato? Non ho postato qui l'errore per non allungare troppo la discussione: nel sito di test 06 ho postato l'errore + qualche informazione prelevata dal debug!


Che pacchetto hai usato, quello della 2.5.6 o della 2.5.4 v2?
Se ti sono stato d'aiuto, Vota la mia estensione !

Offline jeckodevelopment

  • Administrator
  • Instancabile
  • *****
  • Post: 5576
  • Sesso: Maschio
    • Mostra profilo
    • Jecko Development
Re:Test Joomla su database PostgreSQL
« Risposta #50 il: 13 Ago 2012, 11:23:51 »
Ciao jeckodevelopment, credo che questo problema della creazione dei nuovi contatti sia sempre collegato al plugin Content - Smart Search  attivo. A me con questo plugin non attivo la creazione dei contatti avviene senza problemi. Fai nuovamente qualche test anche tu e dimmi se effettivamente è così.
il test precedente l'avevo fatto con il plugin Content Smart Search disattivato ed il problema si è presentato. Faccio ulteriori test.

Offline jeckodevelopment

  • Administrator
  • Instancabile
  • *****
  • Post: 5576
  • Sesso: Maschio
    • Mostra profilo
    • Jecko Development
Re:Test Joomla su database PostgreSQL
« Risposta #51 il: 13 Ago 2012, 11:24:52 »
per quanto riguarda la lingua, io per provare il multilingua ho dovuto installare il pacchetto italiano 2.5.6 v2 e tutto funziona correttamente!

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Test Joomla su database PostgreSQL
« Risposta #52 il: 13 Ago 2012, 11:26:45 »
quale pacchetto hai usato? Non ho postato qui l'errore per non allungare troppo la discussione: nel sito di test 06 ho postato l'errore + qualche informazione prelevata dal debug!


Che pacchetto hai usato, quello della 2.5.6 o della 2.5.4 v2?
ho usato l'ultimo pacchetto lingua disponibile, quello in download qui su joomla.it:  it-IT_joomla_lang_full_2.5.6v2.zip

Offline jeckodevelopment

  • Administrator
  • Instancabile
  • *****
  • Post: 5576
  • Sesso: Maschio
    • Mostra profilo
    • Jecko Development
Re:Test Joomla su database PostgreSQL
« Risposta #53 il: 13 Ago 2012, 11:28:33 »
segnalo un problema, che forse non abbiamo ancora segnalato:

Errori in Gestione Estensioni > Database
http://joodev01.joomla.it/test-03/index.php/it/home/95-gestione-estensioni-database

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
    • Simple
Re:Test Joomla su database PostgreSQL
« Risposta #54 il: 13 Ago 2012, 11:30:51 »
Continuo a ricevere
Codice: [Seleziona]
500 - An error has occurred.
JDatabasePostgreSQL::query: 0 - JLIB_DATABASE_QUERY_FAILED ERROR: invalid input syntax for integer: "" LINE 3: ...'TinyMCE_it-IT' AND type = 'file' AND client_id = '' AND fol... ^ SQL=SELECT "update_id" FROM "p4r5p_updates" WHERE element = 'TinyMCE_it-IT' AND type = 'file' AND client_id = '' AND folder = ''

Se però voi credere che sia un problema mio e non del driver io lo ignoro e continuo a lavorare in inglese.

Questa volta ho usato la 2.5.6 v2
Se ti sono stato d'aiuto, Vota la mia estensione !

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Test Joomla su database PostgreSQL
« Risposta #55 il: 13 Ago 2012, 11:36:55 »
segnalo un problema, che forse non abbiamo ancora segnalato:

Errori in Gestione Estensioni > Database
http://joodev01.joomla.it/test-03/index.php/it/home/95-gestione-estensioni-database

si, confermo e l'ho inserito nella lista.

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Test Joomla su database PostgreSQL
« Risposta #56 il: 13 Ago 2012, 11:40:25 »
ciao giovi,
dall'errore che riporti sembra un problema legato alla lingua dell'editor più che alla lingua del CMS.
Ho verificato ad anche nella mia installazione di test ho l'italiano installato e funzionante come lingua admin e sito ma nell'editor mi rimane impostata la lingua inglese.
Attendiamo Pongelli per capire se questo problema è riferito al nostro pacchetto lingua o al driver
« Ultima modifica: 13 Ago 2012, 11:41:59 da alexred »

Offline jeckodevelopment

  • Administrator
  • Instancabile
  • *****
  • Post: 5576
  • Sesso: Maschio
    • Mostra profilo
    • Jecko Development
Re:Test Joomla su database PostgreSQL
« Risposta #57 il: 13 Ago 2012, 12:49:08 »
Ho provato a creare un nuovo contatto (plugin Content - Smart Search disattivato), la creazione avviene senza problemi.

Offline gpongelli

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Re:Test Joomla su database PostgreSQL
« Risposta #58 il: 13 Ago 2012, 14:57:00 »
Ragazzi, sto cominciando a lavorare sulla versione 3.0 , prendetevi un po di pausa e ripartirete con quella ;)


Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Test Joomla su database PostgreSQL
« Risposta #59 il: 13 Ago 2012, 15:08:14 »
domani dovrebbe uscire la versione 3.0 Alpha2

 

Torna su