Autore Topic: Problema caricamento immagini  (Letto 4424 volte)

Offline Pearl84

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Problema caricamento immagini
« il: 12 Mar 2013, 11:58:46 »
Salve,

avrei un problema con il caricamento delle immagini. In pratica nel momento in cui aggiungo un nuovo articolo con la relativa immagine, quest'ultima non si visualizza nel sito.

Ho scritto all'assistenza e mi è stato detto di aggiornare alcuni file con questi:
http://joomla.it/download-della-community/item/227-fix-per-php-53-con-joomla-10.html

e di aggiornare i componenti.

Ho aggiornato i file con i nuovi, ma le foto non ancora vengono visualizzate, per quanto riguarda l'aggiornare i componenti non capisco bene quali devo aggiornare e come.
Aggiungo che la versione di Joomla è la 1.0.15.

Come posso fare?

Grazie per l'aiuto.

Saluti


mau_develop

  • Visitatore
Re:Problema caricamento immagini
« Risposta #1 il: 12 Mar 2013, 12:40:06 »
hai due scelte:
1) aggiorni
2) acquisti un servizio dedicato e ti fai installare l'ambiente per quella datata e obsoleta versione di joomla.

inoltre anche qs potrebbe interessarti:

http://www.joomla.it/notizie/6983-la-vera-sicurezza-per-il-tuo-sito-joomla-e-il-tuo-atteggiamento.html

Offline Pearl84

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Re:Problema caricamento immagini
« Risposta #2 il: 12 Mar 2013, 12:44:29 »
Grazie per la risposta.  :)

Ci avevo pensato ad aggiornare, ma pare sia abbastanza rischioso da una versione così datata a una attuale, o quanto meno cercando in giro ho letto che dovrei passare prima alla versione 1.5 e poi a 2.5 però le possibilità di perdere i dati o che qualcosa non funzioni sono molto alte.

Quello che mi lascia perplesso è che da un momento all'altro ha deciso di non visualizzare più le foto. Voglio dire, non è normale che non modificando nulla, il sistema decida arbitrariamente di non fare più qualcosa. Comprendo che la versione del CMS sia data, però se ha funzionato fino a oggi a meno di modifiche deve funzionare anche domani IMHO
« Ultima modifica: 12 Mar 2013, 12:56:02 da Pearl84 »

mau_develop

  • Visitatore
Re:Problema caricamento immagini
« Risposta #3 il: 12 Mar 2013, 12:54:53 »
normalissimo.... sei su un hosting condiviso che viene aggiornato ogni tanto perchè risolve molti problemi

Offline BelinBelan

  • Instancabile
  • ******
  • Post: 3887
  • Sesso: Maschio
  • Niente di meno e niente di più. uguale? Forse.
    • Mostra profilo
    • AllAroundTheWeb
Re:Problema caricamento immagini
« Risposta #4 il: 12 Mar 2013, 13:02:19 »
magari hanno aggiornato (lato server) la versione php  ;)
 
Almeno tentare un passaggio alla 1.5 potrebbe essere d'aiuto.. ;)
--
Per piacere, no messaggi privati con richieste d'aiuto!!!

Offline Pearl84

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Re:Problema caricamento immagini
« Risposta #5 il: 12 Mar 2013, 13:08:01 »
Grazie per la risposta.  :)

C'è qualche tutorial per passare alla versione 1.5 dalla versione 1.0.15?

 

Torna su