Autore Topic: [RISOLTO] Your host needs to use PHP 5.3.1 ...  (Letto 3742 volte)

Offline rac2031

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
[RISOLTO] Your host needs to use PHP 5.3.1 ...
« il: 11 Ago 2013, 19:37:37 »
Ciao..
ho provato ad installare su un server a pagamento l'ultima 3.1  e mi compare questo errore: Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!


su altri server che ho sempre sullo stesso server ho installato la versione 3.1 senza problemi e gira perfettamente.. ho controllato e su quei server ho sempre la versione 5.2.7 di php...
consigli?
grazie
« Ultima modifica: 12 Ago 2013, 14:47:40 da rac2031 »

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2777
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
    • Nikon Foto
Re:aruba.. Your host needs to use PHP 5.3.1 ...
« Risposta #1 il: 11 Ago 2013, 20:05:15 »
Ciao, devi chiedere al tuo Host, da regolamento non si fa assistenza e citano prodotti commerciali
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Nikon Foto  -  REGOLE del FORUM

Offline matty80

  • Global Moderator
  • Instancabile
  • *****
  • Post: 3959
  • Sesso: Maschio
    • Mostra profilo
    • ASAO Calcio
Re:aruba.. Your host needs to use PHP 5.3.1 ...
« Risposta #2 il: 11 Ago 2013, 20:16:20 »
ciao il consiglio che ti do è di contattare il tuo servizio hosting e fargli presente il problema.
tra l'altro quell'host ha una configurazione ad hoc nel pannello di controllo per joomla!


hola
Chi non ha mai posseduto un cane, non sa cosa significhi essere amato. Arthur Schopenhauer

Offline rac2031

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re:Mi compare nell'installazione Your host needs to use PHP 5.3.1 ...
« Risposta #3 il: 12 Ago 2013, 12:51:58 »
scusa.. nn avevo pensato al problema pubblicità..
cmq quello che mi lascia perplesso e che su altri server che ho con lo stesso hosting la versione di joomla 3.1 son riuscito ad installarla...
misteri? mah..


ho ricontrollato.. sull'altro sito sul medesimo hosting ho installata la versione 3.1.5 e su questo qui mi da questo errore... mha
« Ultima modifica: 12 Ago 2013, 14:43:20 da rac2031 »

Offline rac2031

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re:Mi compare nell'installazione Your host needs to use PHP 5.3.1 ...
« Risposta #4 il: 12 Ago 2013, 14:47:03 »
Cari amici ho risolto il problema..
mi han risposto che essendo un sito acquistato anni fa non si aggiorna automaticamente il php.. mentre il sito dove ho installato al primo colpo senza problemi la versione 3.1.5 ha già impostato in automatico l'ultima versione del php necessario..
detto questo basta attivare nel pannello di controllo sotto servizi linux..
grazie ancora..

 

Torna su