Autore Topic: Template non si applica al 100%  (Letto 1739 volte)

Offline OmegaDoc

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Template non si applica al 100%
« il: 15 Mar 2015, 13:09:51 »
Salve, volevo chiedere io scarico i template per la versione 2.5 avendo a 2.5,27 inserisco i template in top tramite ftp o tramite file .zip ma quando vado ad applicarlo come predefinito non si applica al 100% ovvero non esce alcun immagine ed altro solo gli articoli scritti da me e basta qualcuno pu aiutarmi?


Grazie mille :D

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 28771
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Template non si applica al 100%
« Risposta #1 il: 15 Mar 2015, 13:23:14 »
Ciao e benvenuto nel forum.


Non inserirli tramite ftp ma installali come installi una estensione.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline OmegaDoc

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:Template non si applica al 100%
« Risposta #2 il: 15 Mar 2015, 13:25:57 »
ciao, purtroppo stesso problema non si vedono al 100% non so cosa fare comunico anche che sono su altervista come hosting per non credo influisca molto non so come caricare un nuovo template non potendo visualizzare tutto.

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 28771
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Template non si applica al 100%
« Risposta #3 il: 15 Mar 2015, 13:30:27 »
Ti ho detto come installarli, tramite installa estensioni. Poi il fatto che non si vedono come in demo questo e un altro discorso. Se un template free metti pure un link al tuo sito.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline OmegaDoc

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:Template non si applica al 100%
« Risposta #4 il: 15 Mar 2015, 13:45:10 »
http://bonbonerluxe.altervista.org/it/


ecco il link del forum ora ho impostato il tema di default consigli su come risolvere?

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 28771
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Template non si applica al 100%
« Risposta #5 il: 15 Mar 2015, 13:49:33 »
Intendevo link col template che vedi parziale, se free.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline OmegaDoc

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:Template non si applica al 100%
« Risposta #6 il: 15 Mar 2015, 13:59:51 »
ecco inserito tramite caricamento con file .zip e inserito come predefinito vai a vedere che problema mi d :(

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 28771
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Template non si applica al 100%
« Risposta #7 il: 15 Mar 2015, 14:35:18 »
Manca qualcosa, se si tratta di template basato su framework devi installare o abilitare anche qualche plugin? Non hai precisto se   template free o commerciale.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline OmegaDoc

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:Template non si applica al 100%
« Risposta #8 il: 15 Mar 2015, 14:38:51 »
Template free non s cosa debba abilitare ma se passo alla versione 3.4.0 e tolgo la 2.5?

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 28771
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Template non si applica al 100%
« Risposta #9 il: 15 Mar 2015, 14:42:29 »
Se free dicci pure il nome.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline OmegaDoc

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:Template non si applica al 100%
« Risposta #10 il: 15 Mar 2015, 14:44:52 »
il primo che si trova in template per la versione 2.5 comunque ora sto passando alla versione 3.4.0 e provo a vedere se riscontro qualche miglioramento almeno spero  :-\

 

Torna su