Autore Topic: Un modo semplice, veloce e infallibile per pubblicare l'annuncio sui cookies  (Letto 48804 volte)

Offline Leonardo

  • Esploratore
  • **
  • Post: 112
    • Mostra profilo

Ciao Jons, probabilmente come me non hai configurato la lingua "it-IT" .. Segui le istruzioni al link sotto :


http://extensions.folcomedia.fr/en/folcomedia-plugin-use-cookies-alert-faq.html
..io così ho risolto.
Per linkare all'articolo lo devi specificare nell'opzione "Link button "[/size]More[/color][/size]" [/color]
[/size]Spero tu risolva come ho fatto io.[/color]
[/size]Ciao[/color]



Ciao a tutti, ho installato il plugin folcomedia segnalato, scritto il testo per l'alert box e creato un articolo contenente l'informativa estesa da linkare al tasto "leggi l'informativa", ma non mi compare alcun box o popup. Inoltre, non essendo esperto in joomla, non so dove prendere l'url del nuovo articolo contenente l'informativa estesa da collegare al tasto "leggi informativa".
Qualcuno può aiutarmi? Grazie

Offline helgamauro

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
domanda:


ho letto l'articolo è ho scaricato sul mio pc
Folcomedia - Plugin
adesso che ho scaricato la cartella zip, che devo fare?
come faccio a istallare il plugin, ho solo 2 file, e tutto il resto sono cartelle.
esiste una guida?
grazie

Offline giusebos

  • Fuori controllo
  • *
  • Post: 18630
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
domanda:


ho letto l'articolo è ho scaricato sul mio pc
Folcomedia - Plugin
adesso che ho scaricato la cartella zip, che devo fare?
come faccio a istallare il plugin, ho solo 2 file, e tutto il resto sono cartelle.
esiste una guida?
grazie

lo installi con la procedura di installazione standard
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline helgamauro

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Ok
dalla mia risposta capirai il mio livello di preparazione.
come si fa l istallazione standard

Offline giusebos

  • Fuori controllo
  • *
  • Post: 18630
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Dory

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Salve, ho provato ma non mi funziona, in particolare non ho capito perché quando sono su ordinamento e seleziono folcomedia poi quando vado a salvare va su 0. plg system_expose. Ok utilizzo la versione 2.5.16 di joomla. La devo per forza aggiornare? Non c'è un plug in che funziona con questa versione? Penso di aggiornare la versione Joomla più avanti. Vorrei capire dove sbaglio!!! Qualcuno può darmi una mano?
Grazie!

Nelle estensioni c'è lingua italiano...

Offline tonicopi

  • Global Moderator
  • Instancabile
  • ********
  • Post: 12645
  • Sesso: Maschio
    • Mostra profilo
    • tonicopi su google
Beh la versione 2.5.16 è gravemmente buggata e non è bene tenerla così. Va aggiornata al più presto alla 2.5.28. E poi migrata alla versione 3  ;)
« Ultima modifica: 03 Ago 2015, 13:52:01 da tonicopi »

Offline Dory

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
 :-[ Mi scuso, non è vero che non andava, non avevo cancellato i cookies... il plugin funziona bene, ma dal già che ci sono: non ho trovato indicazioni per la migrazione tra la versione 2.5.16 e la 2.5.28, dove posso trovare informazioni in proposito? Anche se penso che forse va proprio rifatto il sito perché un po' vecchio e passarlo alla 3.
Che tipo di pericoli corro a tenerla per un po' la versione 2.5.16?
Grazie comunque! :D

Offline xnotar

  • Esploratore
  • **
  • Post: 117
  • Sesso: Maschio
    • Mostra profilo
    • XNOTAR.IT®
Citazione
Magari anche altri plugin fanno lo stesso lavoro (e magari blocca , ma da un'occhiata non troppo approfondita sembra che al top delle recensioni non ce ne siano altri con la stessa caratteristica, correggetemi se sbaglio.http://extensions.joomla.org/extensions/extension/site-management/cookie-control/eu-e-privacy-directive
In più è compatibile anche con Joomla 1.5, se dovesse servire...


Io l'ho provato su Joomla 1.5 ma non blocca nessun cookie. Da solo l'informativa (tra l'altro in inglese) ma i cookies vengono installati. Inoltre non ha un granchè di parametri da settare (parlo sempre di Joomla 1.5), correggetemi se sbaglio.
xnotar

Offline giuzio

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Salve, sto usando "Folcomedia - Plugin alerte utilisation cookies" in un sito e posso dire che funziona abbastanza bene. Purtroppo ho un problema che non sono riuscito a risolvere. Il problema e che non riesco ad allineare con il testo i pulsanti, anche usando l'opzione che offre il plugin (On the same line as the text). Qualcuno può aiutarmi?



« Ultima modifica: 13 Set 2015, 15:30:04 da giuzio »

Offline masvil

  • Nuovo arrivato
  • *
  • Post: 28
    • Mostra profilo
A chi trova Folcomedia troppo invadente nelle dimensioni e con layout traballante consiglio Cookies CK: elegante, piccolo in dimensioni, agile in adaptive e con alcune opzioni interessanti.

Offline antonio pareto

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
Ottimo articolo che può semplificare la vita di molti. Io però ho avuto un problema. Gestisco un sito scolastico con una versione joomla 2.5 che non vuole sapere di aggiornarsi. Comunque sia, nell'articolo c'è scritto di abilitare il plugin in gestione-plugin (fatto) e di clikkarci sopra per aprirlo ma la cosa non funziona, appare solo una nota gialla con le indicazioni, l'unica possibilità è abilitare oi disabilitare il plugin. Ho provato a cercarlo in componenti ma niente. C'è il modo di aprirlo il qualche modo?
Grazie!

Offline AlbertoD

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
scusate se torno al topic. questo plug in funziona per 2.5.28 ?
Non sono ancora pronto per aggiornarmi a 3.x
« Ultima modifica: 05 Gen 2016, 09:22:16 da AlbertoD »

Offline tonicopi

  • Global Moderator
  • Instancabile
  • ********
  • Post: 12645
  • Sesso: Maschio
    • Mostra profilo
    • tonicopi su google
scusate se torno al topic. questo plug in funziona per 2.5.28 ?
SI

Offline AlbertoD

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
grazie. Lo provo :)

Offline antonio pareto

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
Se qualcosa non dovesse funzionare come è successo a me puoi scaricare mod_cookiesaccept. Io ho risolto tutto facilmente con questo.C'è pure il video https://www.youtube.com/watch?v=Y3tp4XEzuA0

Offline teddy

  • Esploratore
  • **
  • Post: 73
    • Mostra profilo
Scrivo qua e non inauguro un nuovo topic solo per segnalare che gli sviluppatori dell'estensione su cui è incentrato questo articolo stanno incontrando (da tempo) qualche problema col server, tanto che il plugin di gestione cookie
https://extensions.joomla.org/profile/extension/site-management/cookie-control/folcomedia-cookies-alert/
genera questo errore:
UR1: Broken Links
Anche le altre estensioni del gruppo sono sullo stesso server, ma la JED non sembra essersene accorta...
Per la cronaca, io sto testando EU e-Privacy Directive, altro plugin free.

 

Torna su