Autore Topic: Bug visualizzazione area Admin  (Letto 1097 volte)

Offline fabioweb

  • Appassionato
  • ***
  • Post: 412
    • Mostra profilo
Bug visualizzazione area Admin
« il: 18 Ago 2015, 15:20:24 »
Buongiorno Forum,
Mi sono accorto di questo difetto in fase di realizzazione multilingua...
Come mai in gestione lingua vedo solo inglese e non riesco ad installare l'italiano??

Versione Joomla 3.4.3

Grazie a tutti..

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 27218
  • Sesso: Maschio
  • Chi si specializza muore.
    • Mostra profilo
    • Xataface Italia
Re:Bug visualizzazione area Admin
« Risposta #1 il: 18 Ago 2015, 15:30:35 »
Non riesci perché, magari se ci dici che fai per installare altre lingue.
NEWS DataGrill Xataface Installer (Ver. 1.0.0) per Joomla 3.6 ed un Esempio Applicazione Bblioteca

Offline fabioweb

  • Appassionato
  • ***
  • Post: 412
    • Mostra profilo
Re:Bug visualizzazione area Admin
« Risposta #2 il: 18 Ago 2015, 15:50:44 »
Ciao,
ho usato molto semplicemente l'installer presente in gestione lingua (installa lingua)
Come avrai visto però dall'allegato ho la prima riga "lingua inglese" che si legge in tutte le sue voci:
Language                Language Tag                Location                Default               
al contrario di quella italiana

Premetto che sono partito da un'installazione inglese del CMS e nella sua versione 3.3.1 aggiornata poi alla 3.4.3
Grazie



Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 27218
  • Sesso: Maschio
  • Chi si specializza muore.
    • Mostra profilo
    • Xataface Italia
Re:Bug visualizzazione area Admin
« Risposta #3 il: 18 Ago 2015, 16:04:39 »
NEWS DataGrill Xataface Installer (Ver. 1.0.0) per Joomla 3.6 ed un Esempio Applicazione Bblioteca

Offline fabioweb

  • Appassionato
  • ***
  • Post: 412
    • Mostra profilo
Re:Bug visualizzazione area Admin
« Risposta #4 il: 18 Ago 2015, 16:14:39 »
Grazie era proprio quello il problema =)

 

Torna su