Autore Topic: problemi nel caricare video you tube in articolo  (Letto 1345 volte)

Offline Caligolas82

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
problemi nel caricare video you tube in articolo
« il: 09 Ott 2015, 18:17:50 »
Salve a tutti,
so che un problema già discusso, ma non ho trovato soluzione.
Ho joomla 2.5, quando provo ad inserire il codice sorgente di un video you tube nell' articolo. Il video non si carica e scompare la stringa HTML.
In configurazione globale ho impostato "nessun filtro"  nei profili administrator e superuser ma non ho risolto.
Come posso fare? grazie   

Offline $Red

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 4333
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
Re:problemi nel caricare video you tube in articolo
« Risposta #1 il: 09 Ott 2015, 19:23:53 »
Ciao, dipende da quante volte devi usare questa funzione, puoi disabilitare l'editor dal pannello di controllo di joomla e poi inserisci il codice e salvi, in modo che quando salvi il codice non viene "troncato" per motivi di sicurezza, io solitamente lo faccio con il fantastico plugin sourcerer che uso per molte altre cose, si puo inserire qualsiasi tipo di codice in qualsiasi punto dove è possibile utilizzare l'editor, troverai sotto l'editor il bottone inserisci codice, se invece vuoi un plugin specifico c'è OSYouTube ti basta inserire il link del video e verra automaticamente inserito in embed, sulla JED è scritto per joomla 3 ma è compatibile anche con joomla 2.5.
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla!
L'Anquilla! no non é un serpente né uno strano pesce

Offline Caligolas82

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:problemi nel caricare video you tube in articolo
« Risposta #2 il: 09 Ott 2015, 19:46:49 »
Grazie Red...ora provo

Offline Caligolas82

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:problemi nel caricare video you tube in articolo
« Risposta #3 il: 10 Ott 2015, 09:49:33 »
scusami red, ho provato con sourcer 5.0.2 ma  mi dà un errore di compatibilità "NNI_NOT_COMPATIBLE_UPDATE
Installazione plugin: fallita installazione personalizzata".
Ho installato regolarmente il plug in Osyoutube, l'ho attivato,  ho inserito il codice video  you tube del nell'articolo  (in modalità html) ma si cancella ugualmente. ..
La cosa strana (ma lo faceva anche prima di aver installato Osyoutube) che il video scompare in back-end mentre viene pubblicato regolarmente in front-end.

Offline Caligolas82

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:problemi nel caricare video you tube in articolo
« Risposta #4 il: 10 Ott 2015, 09:54:41 »
ho provato anche a disabilitare gli elementi proibiti nell'Editor - TinyMCE (impostato) ma niente.

Offline $Red

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 4333
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
Re:problemi nel caricare video you tube in articolo
« Risposta #5 il: 10 Ott 2015, 17:34:55 »
Con OSYoutube non devi inserire il codice ma solo il link, sourecerer le ultime vers. misà che non sono compatibili con j. 2.5 dovresti cercare quelle precedenti, per farlo "manualmente l'inserimento del codice devi disabilitare completamente gli editor da sistema/configrazione globale metti su nessun editor.
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla!
L'Anquilla! no non é un serpente né uno strano pesce

 

Torna su