Autore Topic: [Risolto] Odinamanto lista articoli e men¨ non funzionante in BE  (Letto 510 volte)

Offline robytotem

  • Appassionato
  • ***
  • Post: 227
    • Mostra profilo
Ciao a tutti, ho creato un men¨ pricipale (orizzontale) ed poi delle voci di men¨ su J3.4.4....voglio ora dargli un ordine diverso in visualizzazione ma se clicco in BE sopra alle due freccine una sopra l'altra, non succede nulla!!!

Se avvicino il mouse mi dice "clicca per ordinare per questa colonna"...la traduzione mi sembra un p˛ strana...ma secondo voi da cosa pu˛ dipendere???

Inoltre ho notato che per esempio negli articoli invece se metto il mouse sui tre puntini messi in verticale, il mouse assume la forma di 4 frecce...mentre nei men¨ no!!!

Se volessi farlo dal db , nel caso non facesse dal BE, quale tabella devo modificare?

Grazie
« Ultima modifica: 21 Ott 2015, 17:31:58 da robytotem »

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 5057
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
Re:Odinamanto lista articoli e men¨ non funzionante in BE
« Risposta #1 il: 19 Ott 2015, 22:55:32 »
Ciao  :)
Se avvicino il mouse mi dice "clicca per ordinare per questa colonna"...la traduzione mi sembra un p˛ strana...ma secondo voi da cosa pu˛ dipendere???
serve a sbloccare l'ordinamento
se clicco in BE sopra alle due freccine una sopra l'altra, non succede nulla!!!
una volta fatto questo vedrai che i tre puntini diventano cliccabili e puoi spostare sopra e sotto le voci dandogli l'ordinamento che preferisci
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla

Offline robytotem

  • Appassionato
  • ***
  • Post: 227
    • Mostra profilo
Re:Odinamanto lista articoli e men¨ non funzionante in BE
« Risposta #2 il: 19 Ott 2015, 23:11:54 »
ti ringrazio della risposta...ma se ho avuto necessitÓ di scrivere un post, significa che non lo fa...

infatti Ŕ molto strana la cosa...

Offline robytotem

  • Appassionato
  • ***
  • Post: 227
    • Mostra profilo
Re:[Risolto] Odinamanto lista articoli e men¨ non funzionante in BE
« Risposta #3 il: 21 Ott 2015, 17:32:46 »
alla fine sono entrato nella voce di men¨ e a destra ho modificato l'ordinamento...

pazienza, mali estremi...

 

Torna su