Autore Topic: [RISOLTO]Problema sull'assegnazione Home Page e home page Bianca  (Letto 1446 volte)

Offline seadas

  • Nuovo arrivato
  • *
  • Post: 32
    • Mostra profilo
Salve a tutti.
Ho il seguente problema: di punto in bianco su un sito bilingua, realizzato in Joomla 3.4.1, vedo la homepage bianca.
Entro per verificare cosa sia successo e mi accorgo che il menu in italiano ha settato come home page una pagina che non c'entrava niente(senza interventi esterni da altri utenti..l'ultimo log di accesso era il mio un mese e mezzo fa come superuser). Allora tento di assegnare quella corretta ma non mi permette di modificare l'attuale ed in sostanza, non ho una home page relativa all'italiano.
quando rimuovo l'opzione di pagina predefinita dal menu, la risposta è "AttenzioneSalvataggio fallito con il seguente errore: Impostare come Predefinita almento una voce di menu.
Se provo a cliccare direttamente su una voce di menu che voglio sia riferita alla home page mi dice "
ErroreUn menu deve contenere una sola Home predefinita.
Messaggio
Nessuna voce di menu impostata come home
La parte riguardante la seconda lingua non è al momento operativa, ma richiamando la relativa home page invece funziona..
Tutte le altre pagine del sito funzionano, tranne la home page italiana insomma
Ho aggiornato a 3.4.5 ma niente...ho provato a ripristinare DB e CMS da dei backup forniti dal mio hosting ma niente da fare :(

:(
« Ultima modifica: 14 Nov 2015, 23:00:01 da seadas »

Offline ste

  • Administrator
  • Instancabile
  • *****
  • Post: 8765
  • Sesso: Femmina
    • Mostra profilo
Re:Problema sull'assegnazione Home Page
« Risposta #1 il: 13 Nov 2015, 18:35:18 »
Ciao seadas,
hai provato a cambiare la lingua alla voce di menu Home non funzionante da italiano a Tutte per poi assegnare come predefinita un'altra voce di menu?
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline seadas

  • Nuovo arrivato
  • *
  • Post: 32
    • Mostra profilo
Re:Problema sull'assegnazione Home Page
« Risposta #2 il: 14 Nov 2015, 02:43:58 »
Sono riuscito a settare la home anche in italiano :D
Ora però ritorno al problema principale..cioè ogni santo articolo che collego al link HOME, mi produce una pagina bianca!
 :(
« Ultima modifica: 14 Nov 2015, 22:58:53 da seadas »

Offline seadas

  • Nuovo arrivato
  • *
  • Post: 32
    • Mostra profilo
Re:Problema sull'assegnazione Home Page
« Risposta #3 il: 14 Nov 2015, 22:59:32 »
Ho risolto:
C'era un modulo Carousel ST Design che non so perchè da problemi.
Modifico la testa del Thread :D
grazie a tutti :D

 

Torna su