Autore Topic: Errore su aggiornamento da 2.5.28 a 3.5.1  (Letto 1925 volte)

Offline oloccina

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
Errore su aggiornamento da 2.5.28 a 3.5.1
« il: 24 Apr 2016, 16:08:07 »
Ciao a tutti,
sto cercando di aggiornare un sito da 2.5.28 a 3.5.1


ho seguito tutti i passaggi della guida
https://docs.joomla.org/Joomla_2.5_to_3.x_Step_by_Step_Migration


avvio l'aggiornamento, scarica il pacchetto,
inizia la scrittura dei file, si ferma verso l'86%
poi la pagina si ricarica e vedo la schermata di errore che allego

a quel punto navigando nel backend trovo errori su errori e pagine bianche,
non mi resta che cancellare tutti i files e reinstallare la 2.5.28 dal mio backup


ho provato varie volte, sempre lo stesso errore


ho anche tentato di installare prima la 3.0.4
usando il file di patch scaricato da qui http://www.joomla.it/download/joomla-3/joomla-3-3-0-4.html


ma anche in quel caso ricevo errori, anche se diversi


questo è un sito abbastanza semplice, ho disinstallato tutti i componenti moduli e plugin
no compatibili con la 3.5, quindi non capisco bene quale sia il problema


qualcuno sa darmi un consiglio o conoscete componenti/servizi che posso usare per effettuare
l'aggiornamento magari migrando i contenuti su una installazione fresca dell 3.5 ?


Grazie a tutti!



 

Torna su