Autore Topic: Phoca gallery immagini non vengono visualizzate.  (Letto 1702 volte)

Offline La Freccia del Sud

  • Appassionato
  • ***
  • Post: 241
    • Mostra profilo
Phoca gallery immagini non vengono visualizzate.
« il: 26 Mag 2016, 10:27:50 »
Ciao,
sto usando il componente Phoca gallery.
Mi succede una cosa strana: praticamente le immagini vengono caricate (upload) correttamente ma non si vedono sul sito e neanche nel pannello di amministrazione. Al loro posto uno sfondo grigio.
All'inizio ho pensato fosse un problema di permessi (che non è, perchè li ho messi a CHMOD 777 e continuano a non vedersi ugualmente).
Inoltre prima me le caricava e visualizzava bene, poi all'improvviso ha iniziato a non non far più vedere quelle che caricavo.

Se qualcuno può aiutarmi a capire cosa succede, mi farebbe un grande piacere.

Grazie :) ;)

Offline maxzilla

  • Appassionato
  • ***
  • Post: 619
  • Sesso: Maschio
    • Mostra profilo
Re:Phoca gallery immagini non vengono visualizzate.
« Risposta #1 il: 26 Mag 2016, 11:27:19 »
Ciao
domanda banale: hai gia' verificato di avere spazio web sufficiente?
Ikonart Informatica - Trento

"Mangia prodotti italiani. W il made in Italy"

Offline La Freccia del Sud

  • Appassionato
  • ***
  • Post: 241
    • Mostra profilo
Re:Phoca gallery immagini non vengono visualizzate.
« Risposta #2 il: 26 Mag 2016, 11:34:20 »
ciao :)
mah, l'upload avviene regolarmente, viene cioè caricata, è solo che non si vede. Immagino che se lo spazio è insufficente non sarebbe nemmeno stata caricata.
Comunque ora verifico anche lo spazio.

Offline maxzilla

  • Appassionato
  • ***
  • Post: 619
  • Sesso: Maschio
    • Mostra profilo
Re:Phoca gallery immagini non vengono visualizzate.
« Risposta #3 il: 26 Mag 2016, 11:53:00 »
Allora potrebbe essere l'abilitazione dell'opzione "crea thumbs" da impostazioni generali di phoca gallery,
 lo vedi subito perche' se non e' attiva ti appare l'icona rossa, anziche' verde, in alto a destra quando devi caricare e generare le anteprime. Era un opzione che nelle vecchie versioni non era proprio stabile.
Ti scrivo un po' generico perche' faccio riferimento ad una mia versione non recente.
Ikonart Informatica - Trento

"Mangia prodotti italiani. W il made in Italy"

Offline La Freccia del Sud

  • Appassionato
  • ***
  • Post: 241
    • Mostra profilo
Re:Phoca gallery immagini non vengono visualizzate.
« Risposta #4 il: 26 Mag 2016, 12:03:07 »
Dunque:

in:

OPZIONI--->THUMBNAILS---->Thumbnail Generation Settings


Thumbnail Generation Settings sta su NO

ho provato a metterla su SI ma a quel punto quando provo a caricare un immagine mi da o una pagina completamente bianca o una pagina piena di caratteri strani, quindi l'ho dovuta rimettere su NO però di fatto in questo modo non mi visualizza le immagini.

Offline maxzilla

  • Appassionato
  • ***
  • Post: 619
  • Sesso: Maschio
    • Mostra profilo
Re:Phoca gallery immagini non vengono visualizzate.
« Risposta #5 il: 26 Mag 2016, 12:28:05 »
se sono caratteri a caso e non ti riporta un codice di errore e' un po' difficile

un paio di controlli

1) l'integrita' del database, in particolare delle tabelle di phoca che non siano corrotte. Potresti vedere con phpMyadmin
2) il sito e' stato sotto attacco di recente? io per un problema simile, NON UGUALE, ho sovrascritto i file si phocagallery da ftp  e  tutto e' tornato ok
Ikonart Informatica - Trento

"Mangia prodotti italiani. W il made in Italy"

Offline La Freccia del Sud

  • Appassionato
  • ***
  • Post: 241
    • Mostra profilo
Re:Phoca gallery immagini non vengono visualizzate.
« Risposta #6 il: 26 Mag 2016, 15:16:01 »
posso provare a dinsinstallare e reinstallare phoca gallery

Offline maxzilla

  • Appassionato
  • ***
  • Post: 619
  • Sesso: Maschio
    • Mostra profilo
Re:Phoca gallery immagini non vengono visualizzate.
« Risposta #7 il: 26 Mag 2016, 19:05:21 »
spero di non essere arrivato tardi
se lo disistalli rischi di perdere le impostazioni precedenti
Ikonart Informatica - Trento

"Mangia prodotti italiani. W il made in Italy"

Offline La Freccia del Sud

  • Appassionato
  • ***
  • Post: 241
    • Mostra profilo
Re:Phoca gallery immagini non vengono visualizzate.
« Risposta #8 il: 27 Mag 2016, 08:15:52 »
fatto!
ho disinstallato sia phoca gallery che il plugin phoca gallery e poi ho reinstallato ed inserito nuovamente le foto. Così funziona.
Però ho notato che se inserisco le foto in massa con "Multiple upload" , Thumbnail Generation Settings mi va da SI a NO e mi si ripresenta il problema originario.Inserendone una alla volta invece sembra vada tutto bene.

Offline maxzilla

  • Appassionato
  • ***
  • Post: 619
  • Sesso: Maschio
    • Mostra profilo
Re:Phoca gallery immagini non vengono visualizzate.
« Risposta #9 il: 27 Mag 2016, 09:01:17 »
a pensarci bene questo succedeva anche a me sul vecchio provider,

Non vorrei dire una stupidaggine,  ma potrebbe dipendere dal server? impostazioni PHP o permessi cartelle impostate 755 per utente joomla?
Ikonart Informatica - Trento

"Mangia prodotti italiani. W il made in Italy"

Offline La Freccia del Sud

  • Appassionato
  • ***
  • Post: 241
    • Mostra profilo
Re:Phoca gallery immagini non vengono visualizzate.
« Risposta #10 il: 27 Mag 2016, 10:06:09 »
non so, è la prima volta che ho questo problema con Phoca Gallery.
I permessi delle cartelle sono tutti a 755 mentre i file sono tutti a 644

Offline pony0

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re:Phoca gallery immagini non vengono visualizzate.
« Risposta #11 il: 07 Set 2016, 12:46:57 »
salve a tutti , sono nuovo del forum e mi scuso se sto sbagliando qualcosa , nel mio sito basato su Joomla 2.5 ho come componente Poca Gallery , poichè devo condividere molte foto le caricavo su Picasa creando un link sul sito . Ora Picasa si è fuso con Google Photo e Poca non si interfaccia. Lo stesso accade con Nikon Image Space ed altri siti . Qualcuno può darmi un consiglio su come risolvere il problema ? le foto e i video sono tanti e non posso caricarle sul sito per ovvi problemi di spazio . Grazie e mi scuso per l'intrusione

 

Torna su