Autore Topic: Lingue invertite, problema strano  (Letto 537 volte)

Offline Uva

  • Esploratore
  • **
  • Post: 55
    • Mostra profilo
Lingue invertite, problema strano
« il: 09 Giu 2016, 13:50:21 »
Ciao a tutti, ho questo problema strano.
Fatto un sito in italiano, installando la lingua italiana da template quickstart inglese. Impostata la lingua sito e amministratore in italiano.
Ora stò passando al multilingua e se imposto sul plugin lingua sito, il sito mi richiama l'inglese. Se invece imposto come lingua di default l'inglese per il sito, ques'ultimo richiama l'italiano..

Mhhhh, chi può aiutarmi?
Grazie mille
Marco

Offline sasarella

  • Appassionato
  • ***
  • Post: 470
    • Mostra profilo
Re:Lingue invertite, problema strano
« Risposta #1 il: 17 Lug 2016, 10:41:47 »
Ciao!
Ti consiglio di non sviluppare il sito da quickstart.

Il quickstart tienilo come base per implementare funzioni ed effetti del template, in parallelo.
Sviluppa il sito vero e proprio su un'istallazione pulita di Joomla ;)

Offline Uva

  • Esploratore
  • **
  • Post: 55
    • Mostra profilo
Re:Lingue invertite, problema strano
« Risposta #2 il: 17 Lug 2016, 18:38:32 »
Come mai dici questo? A che problemi posso andare incontro?

Online giusebos

  • Instancabile
  • ******
  • Post: 17903
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
Re:Lingue invertite, problema strano
« Risposta #3 il: 17 Lug 2016, 18:45:19 »
ad un sacco di impostazioni contrarie a come le vossresti e che non saprai adattare alle tue esigenze...
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

 

Torna su