Autore Topic: RISOLTO -Installazione moduli , estensioni e componenti dopo aggiornamento a 3.6  (Letto 4349 volte)

Offline LucaXII

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Ciao a tutti, sono nuovo del forum e anche di Joomla. dopo aver aggiornato alla versione 3.6 non ho piu i bottoni "Installa da file compresso" e "installa da cartella" nella pagina Installa.

ho il seguente messaggio:

Attenzione
Non è stato abilitato nessun plugin di installazione. Dev'essere abilitato almeno uno per poter utilizzare l'installatore.


Ma i plugin sono abilitati.
Grazie anticipatamente.




« Ultima modifica: 16 Lug 2016, 22:39:52 da LucaXII »

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 27694
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Ciao e benvenuto nel forum

Disabilitali, poi svuota la cache e poi li riabiliti.
NEWS DataGrill Xataface Installer (Ver. 1.0.0) per Joomla 3.6 ed un Esempio Applicazione Bblioteca

Online $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 4838
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
Ciao Luca Xll benvenuti sul forum, vai ad estensioni/plugin nel campi filtro scrivi install ti appariranno i plugin dei tab di installazione da file/da cartella/ecc..., selezionali e clicca su attiva anche se già attivi, tornerai a vedere i tab nalla voce estensioni /installa
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla!
L'Anguilla! no non é un serpente né uno strano pesce

Offline LucaXII

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
grazie per il supporto immediato. se vado su estensioni/plugin e digito install in "cerca" mi compare solo il plugin di installa da web, gli altri non ci sono. anche l'operazione di disabilitare/svuotare cache/riabilitere non ha dato risultati....

Online $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 4838
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
vai ad estensioni/gestione/esplora vedi se ci sono estensioni da installare selezionale ed installale, poi ripeti l'operazione a estensioni/plugin, controlla anche che il database sia allineato correttamente da estensioni/database se ti segnala che il db non è aggiornato clicca su correggi
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla!
L'Anguilla! no non é un serpente né uno strano pesce

Offline LucaXII

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
siiiiii, grazie mille ragazzi, ora è tutto perfetto. come funziona adesso? devo mettere RISOLTO? e dove?
Ancora grazie a tutti  :) :)

Offline belalugosi

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Risolto anche a me con questo metodo. Grazie.

Offline baldantoniG

  • Nuovo arrivato
  • *
  • Post: 8
    • Mostra profilo
salve a tutti,
io ho lo stesso problema e non ho risolto facendo come scritto sopra da $red


EDIT


a me manca proprio il plugin installa da file o installa da cartella


« Ultima modifica: 29 Dic 2016, 16:28:57 da baldantoniG »

Online $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 4838
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
Ciao baldantoniG benvenuto sul forum di joomla.it, solitamente è meglio aprire nuovi topic sopratutto se il topic in cui si legge la possibile soluzione è taggato [Risolto], comunque, hai fatto anche questo passaggio?
vai ad estensioni/gestione/esplora vedi se ci sono estensioni da installare selezionale ed installale, poi ripeti l'operazione a estensioni/plugin, controlla anche che il database sia allineato correttamente da estensioni/database se ti segnala che il db non è aggiornato clicca su correggi
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla!
L'Anguilla! no non é un serpente né uno strano pesce

Offline baldantoniG

  • Nuovo arrivato
  • *
  • Post: 8
    • Mostra profilo
ho fatto come hai detto ed ora non mi entra più
mi da questo
Warning: require_once(/web/htdocs/www.baldantonigroup.com/home/2016/libraries/platform.php): failed to open stream: No such file or directory in /web/htdocs/www.baldantonigroup.com/home/2016/libraries/import.legacy.php on line 42 Fatal error: require_once(): Failed opening required '/web/htdocs/www.baldantonigroup.com/home/2016/libraries/platform.php' (include_path='.:/php5.3/lib/php/') in /web/htdocs/www.baldantonigroup.com/home/2016/libraries/import.legacy.php on line 42

Online $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 4838
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
probabilmente è la versione di php obsoleta, accedi al pannello di controllo del tuo hosting web e imposta la versione 5.6.x
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla!
L'Anguilla! no non é un serpente né uno strano pesce

Offline baldantoniG

  • Nuovo arrivato
  • *
  • Post: 8
    • Mostra profilo
probabilmente è la versione di php obsoleta, accedi al pannello di controllo del tuo hosting web e imposta la versione 5.6.x
non posso aggiornare il php in quanto ho un vecchio template acquistato che gira solo su questa versione di php che ho ora

Offline Ahmed Salvini

  • Appassionato
  • ***
  • Post: 250
    • Mostra profilo
non posso aggiornare il php in quanto ho un vecchio template acquistato che gira solo su questa versione di php che ho ora

quindi non puoi usare joomla perchè richiede una versione php superiore e non puoi nemmeno usare il tuo template perchè serve joomla ;)

Offline baldantoniG

  • Nuovo arrivato
  • *
  • Post: 8
    • Mostra profilo
quindi non puoi usare joomla perchè richiede una versione php superiore e non puoi nemmeno usare il tuo template perchè serve joomla ;)
sto usando joomla versione 3.4.4  ;)


Offline Ahmed Salvini

  • Appassionato
  • ***
  • Post: 250
    • Mostra profilo
è strana questa cosa, ci deve essere un malinteso di base perchè non sei il primo che fa questo ragionamento.... quando esce una nuova versione di joomla è perchè la precedente non può più "reggere"; una somma di piccoli malfunzionamenti, grandi e piccole vulnerabilità l'hanno resa deprecata. Aggiornare Joomla non è una scelta anche se nella pratica nessuno ti costringerà mai a fare qualcosa.
Come puoi approfondire dal link che ti ha messo marine, il tuo joomla potrebbe tranquillamente diventare mio o di chiunque altro.

Offline baldantoniG

  • Nuovo arrivato
  • *
  • Post: 8
    • Mostra profilo
Ora non riesco ad accedere a nulla


Codice: [Seleziona]
Warning: require_once(/web/htdocs/www.baldantonigroup.com/home/2016/libraries/import.legacy.php): failed to open stream: No such file or directory in /web/htdocs/www.baldantonigroup.com/home/2016/administrator/includes/framework.php on line 15 Fatal error: require_once(): Failed opening required '/web/htdocs/www.baldantonigroup.com/home/2016/libraries/import.legacy.php' (include_path='.:/php5.3/lib/php/') in /web/htdocs/www.baldantonigroup.com/home/2016/administrator/includes/framework.php on line 15come posso risolvere?

Offline GrandeBronco

  • Nuovo arrivato
  • *
  • Post: 1
  • Sesso: Maschio
    • Mostra profilo
Buongiorno, ho installato un quikstart ####, aggiornato con ftp a 3.6.5, ed anche a me appare "Warning No installation plugin has been enabled. At least one must be enabled to be able to use the installer. Go to the Plugin Manager to enable the plugins."


Il metodo del 'discover - istall' non funziona, rimane pagina bianca senza fare nulla, anche nel log trovo l'errore.


C'è modo di installare manualmente i plugin installer?

edit by mod: eliminato citazione prodotto commerciale.
« Ultima modifica: 29 Mar 2017, 19:02:09 da tomtomeight »

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 27694
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
@GrandeBronco

Scusa ma è meglio se apri un tuo post perché se avessi veramente lo stesso problema varrebbe la stessa soluzione e poi sappi che non è possibile richiedere supporto specifico per prodetti commerciale ed evitare anche di citarli. Se il tuo problema si può ricondurre ad una situazione generale, magari impostando momentaneamente un template standar, apri pure un tuo nuovo post in erito altrimenti l'unica è chiedere allo sviluppatore, produttore, fornitore del prodotto. Hai pagato quindi ti spetta di diritto il loro supporto. Grazie della comprensione.
NEWS DataGrill Xataface Installer (Ver. 1.0.0) per Joomla 3.6 ed un Esempio Applicazione Bblioteca

 

Torna su