Autore Topic: [RISOLTO] Problemi con gli allegati in Albo Pretorio dopo spostamento sito  (Letto 1713 volte)

Offline musica11

  • Esploratore
  • **
  • Post: 127
  • Sesso: Maschio
    • Mostra profilo

Buonasera a tutti, ho un problema con Albo Pretorio, ho spostato il sito da cartella a Root modificando il file configuration.php, ora gli allegati inseriti prima me li fa visualizzare e quelli inseriti da quando ho spostato il sito non me li fa visualizzare e mi da errore.
Ho notato che gli allegati che inserisco ora li ritrovo nella cartella dove prima era in funzione.
Praticamente salva gli allegati nel vecchio percorso e li cerca in quello nuovo per visualizzarli.
Come faccio a modificare il percorso del salvataggio allegati?
Grazie
il sito è questo
Il sito è http://www.icpicerno.gov.it/atti-in-corso-di-pubblicazione.html
I nuovi atti che danno problemi sono gli ultimi due che ho inserito da quando ho spostato il sito...



Albo Pretorio On Line versione APOLV-V2 1.8.2  per Joomla 2.5 e 3   Edizione 2016
Joomla 3.6.2
PHP 5.6
« Ultima modifica: 06 Set 2016, 12:37:08 da musica11 »

Offline vales

  • Global Moderator
  • Instancabile
  • *****
  • Post: 7908
  • Sesso: Maschio
    • Mostra profilo
    • Test di Albo Pretorio On LIne e Moduli Scuola On Line per Joomla 3
Re:Problemi con gli allegati in Albo Pretorio dopo spostamento sito
« Risposta #1 il: 04 Set 2016, 21:36:30 »
Devi andare in configurazione di albo e salvare comunque anche senza fare modifiche. Questo consentirà di acquisire il nuovo percorso degli allegati.
Download e demo di Albo Pretorio On Line per Joomla 1.5 e Joomla 2.5 e 3
Moduli scuola On Line v1 per Joomla 3
http://valesweb.altervista.org/joomla3/

Offline sabry

  • Appassionato
  • ***
  • Post: 365
  • Sesso: Femmina
    • Mostra profilo
Re:Problemi con gli allegati in Albo Pretorio dopo spostamento sito
« Risposta #2 il: 05 Set 2016, 13:59:28 »
Ciao Vales. Ho anch'io lo stesso problema, ma anche salvando come hai detto gli allegati inseriti non si aprono. Cosa devo fare?
Grazie

Offline musica11

  • Esploratore
  • **
  • Post: 127
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi con gli allegati in Albo Pretorio dopo spostamento sito
« Risposta #3 il: 05 Set 2016, 14:21:58 »
Vales , ho fatto come mi hai detto ed ora va benissimo..... :D
Ti ringrazio per il supporto che ci offri grazie mille....


Per SABRY
Se hai effettuato che tu uno spostamento del sito devi apportare le modifiche al file “configuration.php”

Basta scaricate sul pc il files “configuration.php” del nuovo sito che hai spostato nella root e modificate le righe seguenti

Da così:
public $log_path = '/web/htdocs/www.nomedelsito/home/nuovosito/log';
public $tmp_path = '/web/htdocs/www.nomedelsito/home/nuovosito/tmp';


a così:
public $log_path = '/web/htdocs/www.nomedelsito/home/ log';
public $tmp_path = '/web/htdocs/www.nomedelsito/home/ tmp';


Dimenticavo ho corretto anche il database.


« Ultima modifica: 05 Set 2016, 14:25:33 da musica11 »

Offline sabry

  • Appassionato
  • ***
  • Post: 365
  • Sesso: Femmina
    • Mostra profilo
Grazie ho risolto. In realtà non c'era nulla da risolvere perché tutto funzionava. Devono aver fatto qualche pasticcio in segreteria durante il caricamento degli allegati.

Offline vales

  • Global Moderator
  • Instancabile
  • *****
  • Post: 7908
  • Sesso: Maschio
    • Mostra profilo
    • Test di Albo Pretorio On LIne e Moduli Scuola On Line per Joomla 3
Ottimo.
Download e demo di Albo Pretorio On Line per Joomla 1.5 e Joomla 2.5 e 3
Moduli scuola On Line v1 per Joomla 3
http://valesweb.altervista.org/joomla3/

 

Torna su