Autore Topic: [Risolto] Problemi installazione  (Letto 2622 volte)

Offline Filippo Daino

  • Nuovo arrivato
  • *
  • Post: 28
  • Sesso: Maschio
    • Mostra profilo
[Risolto] Problemi installazione
« il: 18 Nov 2016, 19:17:26 »
Salve sono un nuovo iscritto
Ho scaricato il tuo modulo  scuola on line e all'atto dell'istallazione mi restituisce questo messaggio... puoi aiutarmi ...grazie
Attenzione
Table 'Sql352987_1.#__chronoengine_chronoforms_datatable_modulistica' doesn't exist SQL=ALTER TABLE `#__chronoengine_chronoforms_datatable_modulistica` CHANGE `documenti` `documenti` VARCHAR(3000) CHARACTER SET utf8 COLLATE utf8_general_ci NOT NULL
« Ultima modifica: 19 Nov 2016, 19:25:52 da vales »

Offline vales

  • Global Moderator
  • Instancabile
  • *****
  • Post: 7920
  • Sesso: Maschio
    • Mostra profilo
    • Test di Albo Pretorio On LIne e Moduli Scuola On Line per Joomla 3
Re:Problemi installazione
« Risposta #1 il: 18 Nov 2016, 21:07:46 »
Benvenuto nella comunità italiana di Joomla Filippo Daino

grazie della segnalazione, è un mio errore nella sequenza di installazione.

Scarica e installa la versione 1.0.2 da questo link e poi installa subito dopo la 1.0.3.

http://www.valesweb.altervista.org/updates_moduliscuola/com_moduli_scuola_OL-J2.5-J3_1.0.2.zip

Download e demo di Albo Pretorio On Line per Joomla 1.5 e Joomla 2.5 e 3
Moduli scuola On Line v1 per Joomla 3
http://valesweb.altervista.org/joomla3/

Offline Filippo Daino

  • Nuovo arrivato
  • *
  • Post: 28
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione
« Risposta #2 il: 18 Nov 2016, 21:24:19 »
Grazie Vales veramente grande adesso ci provo e vedo come va....Grazie :D

Offline Filippo Daino

  • Nuovo arrivato
  • *
  • Post: 28
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione
« Risposta #3 il: 18 Nov 2016, 21:29:06 »
allora ho istallato la versione 1.0.2 e funziona, ma l'aggiornamento 1.0.3 mi restituisce sempre errore ...???? :'(
Inoltre riesco a configurare il tutto ma appena vado su Inserimento richieste" e vado per inoltrare il tipo di richiesta va in errore e non mi fa vedere il format richiesto mi restituisce questo errore:

Impossibile raggiungere il sito

La connessione è stata reimpostata.
Prova a:
Verificare la connessione
Controllare il proxy e firewall
ERR_CONNECTION_RESET
« Ultima modifica: 18 Nov 2016, 22:44:52 da Filippo Daino »

Offline vales

  • Global Moderator
  • Instancabile
  • *****
  • Post: 7920
  • Sesso: Maschio
    • Mostra profilo
    • Test di Albo Pretorio On LIne e Moduli Scuola On Line per Joomla 3
Re:Problemi installazione
« Risposta #4 il: 18 Nov 2016, 22:09:01 »
strano dopo la 1.0.2 la tabella esiste.

comunque riscarica 1.0.3 l'ho corretta e testata in tutte le condizioni prima installazione ed aggiornamento.
Download e demo di Albo Pretorio On Line per Joomla 1.5 e Joomla 2.5 e 3
Moduli scuola On Line v1 per Joomla 3
http://valesweb.altervista.org/joomla3/

Offline Filippo Daino

  • Nuovo arrivato
  • *
  • Post: 28
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione
« Risposta #5 il: 18 Nov 2016, 23:07:54 »
ok ci provo .deve funzionare mi serve tantissimo ...speriamo bene

Offline Filippo Daino

  • Nuovo arrivato
  • *
  • Post: 28
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione
« Risposta #6 il: 18 Nov 2016, 23:15:52 »
niente da fare ...non va

Offline Filippo Daino

  • Nuovo arrivato
  • *
  • Post: 28
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione
« Risposta #7 il: 18 Nov 2016, 23:23:09 »
lo screen degli errori

Offline vales

  • Global Moderator
  • Instancabile
  • *****
  • Post: 7920
  • Sesso: Maschio
    • Mostra profilo
    • Test di Albo Pretorio On LIne e Moduli Scuola On Line per Joomla 3
Re:Problemi installazione
« Risposta #8 il: 19 Nov 2016, 06:01:07 »
non replico quel tipo di schermata, che comunque ora non mostra errori di programmazione ma di connessione

consiglio di disinstallare e reinstallare pulita la 1.0.3, non perdi i dati della configurazione già fatti.

l'errore è su l'invio di tutte le richieste o solo su qualche tipo di richiesta ?


PS. quando qualche post sopra dicevo riscarica la 1.0.3 intendevo un nuovo download della versione 1.0.3
« Ultima modifica: 19 Nov 2016, 06:04:52 da vales »
Download e demo di Albo Pretorio On Line per Joomla 1.5 e Joomla 2.5 e 3
Moduli scuola On Line v1 per Joomla 3
http://valesweb.altervista.org/joomla3/

Offline Filippo Daino

  • Nuovo arrivato
  • *
  • Post: 28
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione
« Risposta #9 il: 19 Nov 2016, 08:04:30 »
Grazie provo a disinstallare la versione e ad installare la 1.0.3.... speriamo bene

Offline Filippo Daino

  • Nuovo arrivato
  • *
  • Post: 28
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione
« Risposta #10 il: 19 Nov 2016, 08:21:24 »
ho disinstallato e installato la versione pulita 1.0.3 il problema persiste non vorrei che il problema fosse nel database di aruba ...non so cosa fare ...mi ritorna sempre lo stesso problema ad ora di caricamento del permesso e con tutti i format della Combobox mi restituisce sempre errore di connessione ....l'errore è su tutti gli invii ...non carica le form delle richieste e questo succede su tutte
controllando in chronoform non carica la form: "moduli_scuola"

ecco indirizzo  :/index.php?option=com_chronoforms5&chronoform=modulo&schema=23&7116549596b8eaedd9a2f553cefbe6d6=1

dopo provo a caricarlo in locale vediamo se continua a dare errore ... a dopo

« Ultima modifica: 19 Nov 2016, 09:19:54 da Filippo Daino »

Offline Filippo Daino

  • Nuovo arrivato
  • *
  • Post: 28
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione
« Risposta #11 il: 19 Nov 2016, 14:53:47 »
ho provato in locale ad installare il modulo 1.0.3 e mi crea la cartella tabella sul database "chronoengine_chronoforms_datatable_modu listica" cosa che invece non riesce a fare nel database di di aruba non capisco penchè non riesca a scrivere su aruba la tabella ?????

Offline vales

  • Global Moderator
  • Instancabile
  • *****
  • Post: 7920
  • Sesso: Maschio
    • Mostra profilo
    • Test di Albo Pretorio On LIne e Moduli Scuola On Line per Joomla 3
Re:Problemi installazione
« Risposta #12 il: 19 Nov 2016, 15:19:21 »
prova a lanciare con phpmyadmin se disponibile le azioni di controllo, ripara, analisi o ottimizza su tutte le tabelle nel caso ci sia qualche cosa di strano nascosto
Download e demo di Albo Pretorio On Line per Joomla 1.5 e Joomla 2.5 e 3
Moduli scuola On Line v1 per Joomla 3
http://valesweb.altervista.org/joomla3/

Offline Filippo Daino

  • Nuovo arrivato
  • *
  • Post: 28
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione
« Risposta #13 il: 19 Nov 2016, 15:24:38 »
non seguo ciò che mi dici non sono molto pratico su database ti invio uno foto di ciò che vedo


non individuo la tabella richiesta in fase di installazione nel database non viene scritta cosa strana in quanto in locale la scrive e crea tutti i campi ....

Offline Filippo Daino

  • Nuovo arrivato
  • *
  • Post: 28
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione
« Risposta #14 il: 19 Nov 2016, 15:40:43 »
Ci sono riuscito ....ho risolto il problema
in breve ho esportato la tabella dal mio database in locale e ho modificato il set dei caratteri che era utf8mb4 in utf8
ho importato nel database online e il tutto funziona ....adesso mi spuntano tutti i modelli compilabili ma siamo ancora alla versione 1.0.2 adesso prova ad installare aggiornamento ...


ci sono riuscito

Offline Filippo Daino

  • Nuovo arrivato
  • *
  • Post: 28
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione
« Risposta #15 il: 19 Nov 2016, 15:49:21 »
adesso funziona anche l'aggiornamento 1.0.3 si installa tutto il problema era nel set dei caratteri .....tutto ok grazie

 

Torna su