Autore Topic: problema dopo installazione nuova versione/migrazione  (Letto 1732 volte)

Offline luca76fg

  • Esploratore
  • **
  • Post: 53
    • Mostra profilo
Buongiorno a tutti,
ho eseguito l'installazione della nuova versione APOLV-V2-1.8.3 e fatta la migrazione da una versione albopretorio per joomla 1.5. la procedura sembra d'importazione sembra essere andata ok.


quando accedo alla finestra_avvio della nuova installazione mi dice " ATTENZIONE l'utente non ha ancora permessi assegnati su categorie e funzioni" ... ho provato anche a ricreare un utente con la stessa password del vecchio sito joomla 1.5 ma quando vado nella configurazione/gestione utenti non riesco a fare nulla mi compare sempre lo stesso errore.


qualcuno mi puo' aiutare? grazie

Offline vales

  • Global Moderator
  • Instancabile
  • *****
  • Post: 7914
  • Sesso: Maschio
    • Mostra profilo
    • Test di Albo Pretorio On LIne e Moduli Scuola On Line per Joomla 3
Re:problema dopo installazione nuova versione/migrazione
« Risposta #1 il: 20 Nov 2016, 14:28:11 »
Nel tuo caso probabilmente non c'era corrispondenza fra utenti vecchi e nuovi.
Devi pertanto ricreare i permessi dei nuovi utenti da inserimento utenti.
Download e demo di Albo Pretorio On Line per Joomla 1.5 e Joomla 2.5 e 3
Moduli scuola On Line v1 per Joomla 3
http://valesweb.altervista.org/joomla3/

Offline luca76fg

  • Esploratore
  • **
  • Post: 53
    • Mostra profilo
Re:problema dopo installazione nuova versione/migrazione
« Risposta #2 il: 20 Nov 2016, 16:38:40 »
nel mio caso sul vecchio joomla usavo un utente "admin" che sul nuovo non esiste.
l'ho ricreato e impostata la stessa password.


la schermata di inserimento non funziona lo stesso, allora sono entrato nel chronoform e con view form sono riuscito ad inserire e assegnare i diritti all'utente.


ma se vado sulla "finestra_avvio" alcune voci funzionano altre no...


poi se voglio vedere la lista degli atti pubblicati, se punto a:
/index.php?option=com_chronoforms5&chronoform=atti_vista


mi dice che non sono autorizzato e permette la visualizzazione solo agli utenti loggati...come posso rendere pubblica la vista?

Offline vales

  • Global Moderator
  • Instancabile
  • *****
  • Post: 7914
  • Sesso: Maschio
    • Mostra profilo
    • Test di Albo Pretorio On LIne e Moduli Scuola On Line per Joomla 3
Re:problema dopo installazione nuova versione/migrazione
« Risposta #3 il: 20 Nov 2016, 18:24:06 »
Ora conta nulla aver ricreato gli utenti con lo stesso nome e password. Dovevano esistere sul nuovo sito ed avere lo stesso username, prima della migrazione, com'è spiegato al punto 3 delle istruzioni di migrazione. A migrazione fatta non serve più.

Per ripartire ora non devi andare a toccare i form sono fra loro interdipedenti e rischi di manomettere dei particolari che poi impediscono come hai già visto il funzionamento di tutto.

Visto che hai toccato i form dal backend, consiglio di disinstallare Albo 1.8.3 e subito dopo reinstallarlo non perdi i dati già migrati.

Poi come avevo detto, basta entrare in Finestra di avvio come Super user loggato e da Inserimento utenti Assegnare, uno per volta, sia al Super user che agli altri utenti i permessi su categorie e funzioni. Tutto qui, fatto questo passaggio potrai riaccedere a tutto il sistema.

Download e demo di Albo Pretorio On Line per Joomla 1.5 e Joomla 2.5 e 3
Moduli scuola On Line v1 per Joomla 3
http://valesweb.altervista.org/joomla3/

 

Torna su