Autore Topic: Problemi attivazione plugin  (Letto 181 volte)

Offline guido colombo

  • Nuovo arrivato
  • *
  • Post: 9
    • Mostra profilo
Problemi attivazione plugin
« il: 11 Feb 2017, 18:36:49 »
Buon giorno chiedo un Vs aiuto premetto che faccio parte di una associazione sportiva dove abbiamo creato personalmente un sitoa livello amatorialmente. Abbiamo un problema con aggiornamento con joomla dove siamo fermi alla versione 3.4.1


Abbiamo pensato di risolvere il problema chiedendo ad ***** di migrare il Ns. dominio su un server correttamente configurato per joomla e così hanno fatto.


Il problema che dopo aver spostato il dominio quando entriamo nel pannello amministrazione del sito ci fallisce la ricerca della nuova versione di joomla e quando clicchiamo su intalla estensioni esce il seguente messaggio:


Non è stato abilitato nessun plugin di installazione. Dev'essere abilitato almeno uno per poter utilizzare l'installatore. Vai in =installer]Plugin per abilitare i plugin.
ora non riusciamo ad attivare i plugin qualcuno può aiutarci?
Grazie

allego anche le foto delle schermate di errori





« Ultima modifica: 11 Feb 2017, 20:39:41 da marine »

Offline Ahmed Salvini

  • Esploratore
  • **
  • Post: 95
    • Mostra profilo
Re:Problemi attivazione plugin
« Risposta #1 il: 11 Feb 2017, 19:09:44 »
se cerchi nel forum "plugin installer" trovi vari post su questo argomento

Offline guido colombo

  • Nuovo arrivato
  • *
  • Post: 9
    • Mostra profilo
Re:Problemi attivazione plugin
« Risposta #2 il: 11 Feb 2017, 19:52:08 »
Ho provato a seguire le indicazioni nel forum però come da istruzioni se vado in:
- Estensioni e Gestione database mi trovo questa sequenza di errori:




La versione dello schema del Database (3.4.0-2015-02-26) non coincide con la versione del CMS (3.6.3-2016-08-16).
La tabella 'hdqit_utf8_conversion' non esiste. (Dal file 3.5.0-2016-02-26.sql.)
La tabella 'hdqit_redirect_links' non dovrebbe avere indice 'idx_link_old'. (Dal file 3.5.0-2016-03-01.sql.)
La tabella 'hdqit_redirect_links' non ha la colonna 'old_url' di tipo 'VARCHAR(2048)'. (Dal file 3.5.0-2016-03-01.sql.)
La tabella 'hdqit_redirect_links' non ha la colonna 'new_url' di tipo 'VARCHAR(2048)'. (Dal file 3.5.0-2016-03-01.sql.)
La tabella 'hdqit_redirect_links' non ha la colonna 'referer' di tipo 'VARCHAR(2048)'. (Dal file 3.5.0-2016-03-01.sql.)
La tabella 'hdqit_redirect_links' non ha indice 'idx_old_url'. (Dal file 3.5.0-2016-03-01.sql.)
La tabella 'hdqit_user_keys' non ha la colonna 'user_id' di tipo 'varchar(150)'. (Dal file 3.5.1-2016-03-25.sql.)
La tabella 'hdqit_redirect_links' non ha la colonna 'new_url' di tipo 'VARCHAR(2048)'. (Dal file 3.6.0-2016-04-06.sql.)
La tabella 'hdqit_menu_types' non ha colonna 'asset_id'. (Dal file 3.6.0-2016-04-09.sql.)
La tabella 'hdqit_languages' non ha colonna 'asset_id'. (Dal file 3.6.0-2016-06-05.sql.)
La tabella 'hdqit_newsfeeds' non ha la colonna 'link' di tipo 'VARCHAR(2048)'. (Dal file 3.6.3-2016-08-15.sql.)




- e se vado su esplora e clicco sul tasto esplora esce il seguente messaggio:Nessun risultato corrispondente

Offline marine

  • Moderator
  • Abituale
  • *****
  • Post: 1972
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi attivazione plugin
« Risposta #3 il: 11 Feb 2017, 20:40:55 »
Ciao Guido Colombo,
ho modificato il tuo messaggio perche il regolamento del forum non permette di citare servizi commerciali.
Grazie della comprensione.

Offline giovi

  • Instancabile
  • ******
  • Post: 9761
  • Sesso: Maschio
    • Mostra profilo
    • Simple
Re:Problemi attivazione plugin
« Risposta #4 il: 12 Feb 2017, 09:33:06 »
ciao Guido,
sempre da quella schermata dovresti trovare il tasto per correggere quel problema (è in alto a sinistra nella screenshot "database" che hai postato).

 Se qualcuno ha effettuato l'aggiornamento per te comunque ti consiglio di rivolgerti a lui/loro per risolvere il problema.
« Ultima modifica: 12 Feb 2017, 09:34:38 da giovi »
Che ti costa? Se ti ho aiutato, aiutami anche tu votando Simple sulla Joomla! Extension Directory

 

Torna su