Autore Topic: [RISOLTO] Problemi con moduli dopo aggiornamento a 3.6.5  (Letto 204 volte)

Offline prince25

  • Nuovo arrivato
  • *
  • Post: 30
    • Mostra profilo
Salve a tutti,
dopo l'aggiornamento alla versione 3.6.5 ho problemi ad aprire i moduli per modifiche.
Si apre una schermata flash del modulo e poi compare una lista a tendina dei moduli.
Seguendo le indicazioni di precedenti topic ho pulito le cache:
- del browser
- del router (riavviandolo)
- in joomla (pulisci cache ed elimina cache scaduta)
- nell'Hosting
Purtroppo il problema rimane. Il template dell'amministratore è quello di default Isis. Usando Hathor il problema non si verifica.
Dopo il mancato accesso al modulo risulta bloccata nel controllo globale la tabella aam_modules.


Mi potete aiutare a risolvere??


Grazie della vostra cortesia
« Ultima modifica: 04 Mar 2017, 11:02:26 da prince25 »

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 4707
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
Re:Problemi con moduli dopo aggiornamento a 3.6.5
« Risposta #1 il: 03 Mar 2017, 13:34:30 »
Ciao prince25, di joomla hai pulito anche quella dell'area amministrativa?
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla!
L'Anguilla! no non é un serpente né uno strano pesce

Offline prince25

  • Nuovo arrivato
  • *
  • Post: 30
    • Mostra profilo
Re:Problemi con moduli dopo aggiornamento a 3.6.5
« Risposta #2 il: 03 Mar 2017, 13:36:03 »
si ....si

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 4707
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
Re:Problemi con moduli dopo aggiornamento a 3.6.5
« Risposta #3 il: 03 Mar 2017, 13:40:17 »
forse usi il template hathor e non isis? perche ho letto che ha un bug nella gestione dei moduli

Edit: scusa non avevo letto che lo fà con isis
« Ultima modifica: 03 Mar 2017, 13:41:48 da $Red »
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla!
L'Anguilla! no non é un serpente né uno strano pesce

Offline prince25

  • Nuovo arrivato
  • *
  • Post: 30
    • Mostra profilo
Re:Problemi con moduli dopo aggiornamento a 3.6.5
« Risposta #4 il: 03 Mar 2017, 13:41:44 »
ho provato ad usare hator e non da questi problemi.
Con Isis template di default ho i problemi descritti

Offline prince25

  • Nuovo arrivato
  • *
  • Post: 30
    • Mostra profilo
[RISOLTO] Re:Problemi con moduli dopo aggiornamento a 3.6.5
« Risposta #5 il: 03 Mar 2017, 17:04:22 »
Confermo che si tratta di problemi di cache.
La problematica si è risolta dopo il tempo necessario all'hosting a pulire la propria cache.
Consiglio quindi non solo di pulire le cache dell'hosting ma aspettare qualche ora per permettere al server dell'hosting la pulizia completa.

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 4707
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
Re:Problemi con moduli dopo aggiornamento a 3.6.5
« Risposta #6 il: 03 Mar 2017, 20:36:58 »
Perfetto allora  :) grazie per aver condiviso la tua esperienza, per favore [Risolto] inseriscilo modificando il titolo del tuo primo mess. di questo topic, grazie e buon joomla  :)
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla!
L'Anguilla! no non é un serpente né uno strano pesce

 

Torna su