Autore Topic: RISOLTO problema con link Articolo  (Letto 204 volte)

Offline Simone Di Carlo

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
RISOLTO problema con link Articolo
« il: 07 Mar 2017, 13:02:17 »
Ciao, sono nuovo del programma, e da quì chiedo scusa. ho seguito il corso su You Tube. Ho un problema nel far funzionare il il link di un artico. ovvero quando punta la directory è http://www.cronopescara.it/joomla/index.php/1 dove 1 è Alias e quindi non apre il link dell'articolo. Per chiarire non mi mette il link dell'articolo /index.php/............Ciao e grazie
« Ultima modifica: 07 Mar 2017, 14:49:54 da Simone Di Carlo »

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 2288
  • Sesso: Maschio
    • Mostra profilo
Re:problema con link Articolo
« Risposta #1 il: 07 Mar 2017, 13:06:05 »
La tua richiesta non è chiara, puoi provare a riformulare la domanda?

Offline Simone Di Carlo

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:problema con link Articolo
« Risposta #2 il: 07 Mar 2017, 13:11:46 »
Ho creato un articolo, questo articolo è richiamato dentro un menù, ma nonostante questo non apre l'articolo e dà un errore.
Andando ad analizzare i link gli manca il pezzo dell'articolo.


Scusami ma non mi sò spiegare meglio. se vuoi puoi vedere direttamente sul sito,


Grazie

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17431
  • Sesso: Maschio
    • Mostra profilo
    • https://www.hoteledelweiss.net/
Re:problema con link Articolo
« Risposta #3 il: 07 Mar 2017, 13:15:19 »
Ciao Simone Di Carlo,
prova momentaneamente a disabilitare il seo e rinomina il file .htaccess in htaccess.txt

Ciao!
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline Simone Di Carlo

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:problema con link Articolo
« Risposta #4 il: 07 Mar 2017, 14:34:57 »
grazie mille


ho risolto mettendo su Impostazioni SEO il parametro Attiva URL SEF su NO, e ho rinominato il .TXT
[/size][/color]
[/size]Grazie mille[/color]

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 2288
  • Sesso: Maschio
    • Mostra profilo
Re:problema con link Articolo
« Risposta #5 il: 07 Mar 2017, 14:49:02 »
Bene!
Per cortesia inserisci [RISOLTO] all'inizio del titolo del tuo primo post in modo da facilitare la navigazione nel forum da parte degli utenti, grazie!

 

Torna su