Autore Topic: [RISOLTO] Errore sito dopo correzione Database  (Letto 450 volte)

Offline antjoom

  • Esploratore
  • **
  • Post: 163
    • Mostra profilo
[RISOLTO] Errore sito dopo correzione Database
« il: 08 Mar 2017, 17:52:23 »
Ragazzi ho aggiornato il database perchè non riuscivo ad installare più estensioni ma adesso ho questo messaggio


Warning: require_once(/web/htdocs/www.canonservicesrl.it/home/libraries/composer_autoload.php): failed to open stream: No such file or directory in /web/htdocs/www.canonservicesrl.it/home/libraries/cms.php on line 33Fatal error: require_once(): Failed opening required '/web/htdocs/www.canonservicesrl.it/home/libraries/composer_autoload.php' (include_path='.:/php5.5/lib/php/') in /web/htdocs/www.canonservicesrl.it/home/libraries/cms.php on line 33




Potrei ripristinare da backup ma poi avrei sempre il problema del database


Grazie mille
« Ultima modifica: 09 Mar 2017, 16:47:26 da antjoom »

Offline antjoom

  • Esploratore
  • **
  • Post: 163
    • Mostra profilo
Re:Errore sito dopo correzione Database
« Risposta #1 il: 09 Mar 2017, 09:43:28 »
Niente da fare. Ho aggiornato il database ed è saltato tutto. Ripristino ok con backup


Sono fermo  :(

Offline antjoom

  • Esploratore
  • **
  • Post: 163
    • Mostra profilo
Re:[RISOLTO] Errore sito dopo correzione Database
« Risposta #2 il: 09 Mar 2017, 16:50:29 »
Alla fine ci sono riuscito


Il problema era la versione di Joomla non aggiornata
In pratica ero fermo alla 3.40
Purtroppo in automatico non riuscivo ad aggiornare di conseguenza ho scaricato dal sito joomla questo file: "Joomla_3.6.5-Stable-Update_Package"
L'ho uploadato via FTP andando a sovrascrivere i file esistenti
Successivamente ho corretto il database e questa volta il tutto ha funzionato  :) :) :)



 

Torna su