Autore Topic: Installazione da Joomla 2.5 a Joomla 3.6.5  (Letto 160 volte)

Offline bardo

  • Esploratore
  • **
  • Post: 96
  • Sesso: Maschio
    • Mostra profilo
Installazione da Joomla 2.5 a Joomla 3.6.5
« il: 13 Mar 2017, 17:18:31 »
Salve,

ho trasferito in locale un sito che utilizza ancora Joomla 2.5 per poterlo aggiornare con calma alla versione 3.6.5.
Bene, ho provato da subito ad aggiornare il tutto caricando l'upgrade da 3.x.x a 3.6.5, ma a fine installazione è apparso un messaggio di errore di questo tipo:
Error displaying the error page: Application Instantiation Error: No database selected SQL=SELECT `session_id` FROM `#__session` WHERE `session_id` = 'khl6t14fo82fdpmc8h4m8acub6' LIMIT 1

Ho quindi provato ad installare un upgrade per volta:
- 3.0. = funziona
- 3.2 = funziona
- 3.3 = funziona
- 3.5.1= funziona
A questo punto Joomla aggiornato alla versione 3.5.1 mi riconosce già nel pannello di controllo la necessità dell'upgrade alla versione 3.6.5
Provo ad installarla tramite la procedura on line...niente da fare torna l'errore iniziale di cui sopra.
Cosa devo fare?
Devo rinunciare all'aggiornamento alla versione più recente?

Online marine

  • Moderator
  • Instancabile
  • *****
  • Post: 2146
  • Sesso: Maschio
    • Mostra profilo
Re:Installazione da Joomla 2.5 a Joomla 3.6.5
« Risposta #1 il: 13 Mar 2017, 17:25:22 »
un sito che utilizza ancora Joomla 2.5
caricando l'upgrade da 3.x.x a 3.6.5

Hai aggiornato il tuo sito in joomla 2.5 con il pacchetto che aggiorna joomla 3.x a 3.6.5?

Ti consiglio di seguire questa guida:

http://www.joomla.it/notizie/7485-guida-all-aggiornamento-dalla-versione-2-5-alla-3-di-joomla.html

Offline bardo

  • Esploratore
  • **
  • Post: 96
  • Sesso: Maschio
    • Mostra profilo
Re:Installazione da Joomla 2.5 a Joomla 3.6.5
« Risposta #2 il: 15 Mar 2017, 18:02:38 »
Ok.
Ho provato a seguire la guida, trasferendo il tutto in locale.
Versione obsoleta installata e funzionante, nel momento in cui avvio l'aggiornamento automatico a 3.6.5, il sistema inizia a lavorare, ma alla fine mi ritrovo questo messaggio:
Warning:  session_start(): Failed to decode session object. Session has been destroyed in C:\xampp1\htdocs\miosito\libraries\joomla\session\handler\native.php on line 259
 Error displaying the error page: Application Instantiation Error: No database selected SQL=SHOW FULL COLUMNS FROM `#__users`

Quindi niente da fare! Non riesco ad aggiornare alla versione 3.6.5.
Altre idee?

 

Torna su