Autore Topic: AllVideos  (Letto 238 volte)

Offline fabriziogfweb

  • Appassionato
  • ***
  • Post: 340
    • Mostra profilo
AllVideos
« il: 16 Mar 2017, 16:36:48 »
Buona sera, ho scaricato, installato ed abilitato il plugin ma come devo fare per pubblicare un video che ho sul computer .mp4?

Quando creo un articolo c'è l'icona "inserisci/modifica video" da li devo fare qualcosa? Perché lo sto provando ad impostare da li un video che ho nella cartella images/video/nomefile.mp4 ma mi vede l'anteprima ma il video no e mi esce l'errore "origine non valida".

Come posso risolvere questo problema?

Grazie

Offline fabriziogfweb

  • Appassionato
  • ***
  • Post: 340
    • Mostra profilo
Re:AllVideos
« Risposta #1 il: 16 Mar 2017, 17:20:46 »
E poi non riesco a capire come mai con un video (sempre .mp4) mi da questo errore e con un altro no e si vede senza problemi, ed hanno entrambi la solita estensione

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17431
  • Sesso: Maschio
    • Mostra profilo
    • https://www.hoteledelweiss.net/
Re:AllVideos
« Risposta #2 il: 16 Mar 2017, 17:43:08 »
Magari il nome del file contiene caratteri strani o spazi vuoti...
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline floyd1616

  • Appassionato
  • ***
  • Post: 342
  • Sesso: Maschio
    • Mostra profilo
    • Extrowebsite
Re:AllVideos
« Risposta #3 il: 16 Mar 2017, 17:48:50 »
Ciao,
puoi riprodurre il video che hai tuo pc se joomla è installato in locale.
Altrimenti se hai joomla installato in remoto, lo devi richiamare con il codice proprietario di AllVideos.

Se non ricordo male, tra le impostazioni del plugin c'è anche da settare il percorso dei tipi di media, cioè indicare una cartella nella quale inserisci i video oppure i files audio.

Comunque la sintassi che dovrai adottare è:

{mp4}percorso/video{/mp4}

se si tratta di un video .mp4

Saluti




Offline fabriziogfweb

  • Appassionato
  • ***
  • Post: 340
    • Mostra profilo
Re:AllVideos
« Risposta #4 il: 17 Mar 2017, 19:10:26 »
Magari il nome del file contiene caratteri strani o spazi vuoti...

Pensavo anch'io ma il file è nome_nome.mp4, poi ho provato un file scaricato da youtube che ha gli spazi e funzionava; allora ho provato a rinominare il video mio.... ma niente... non funziona

Offline fabriziogfweb

  • Appassionato
  • ***
  • Post: 340
    • Mostra profilo
Re:AllVideos
« Risposta #5 il: 17 Mar 2017, 19:44:11 »
Ciao,
puoi riprodurre il video che hai tuo pc se joomla è installato in locale.
Altrimenti se hai joomla installato in remoto, lo devi richiamare con il codice proprietario di AllVideos.

Se non ricordo male, tra le impostazioni del plugin c'è anche da settare il percorso dei tipi di media, cioè indicare una cartella nella quale inserisci i video oppure i files audio.

Comunque la sintassi che dovrai adottare è:

{mp4}percorso/video{/mp4}

se si tratta di un video .mp4

Saluti

Ma la sintassi {mp4}percorso/video{/mp4} la devo inserire nell'impostazione del plugin allvideo alla voce "Local Video Folder"?

Grazie

Offline fabriziogfweb

  • Appassionato
  • ***
  • Post: 340
    • Mostra profilo
Re:AllVideos
« Risposta #6 il: 17 Mar 2017, 20:13:18 »
Secondo me c'è qualche problema nei video che ho montato e creato il file .mp4, perché qualsiasi video che scarico da internet lo visualizzo nell'articolo senza problemi.... ma non riesco a capire però dove sta l'inghippo!!!!!

Offline alegrafic

  • Esploratore
  • **
  • Post: 140
    • Mostra profilo
Re:AllVideos
« Risposta #7 il: 18 Mar 2017, 09:57:24 »
Ciao,
mi suggerivano in una vecchia mia richiesta sullo stesso problema.. è che magari nelle impostazioni MEDIA di abilitare i file MP4.. ma non ho mai provato...


spero di esserti stato d'aiuto

 

Torna su