Autore Topic: Versione PHP non compatibile  (Letto 343 volte)

Offline Cristian71

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Versione PHP non compatibile
« il: 29 Mar 2017, 15:09:57 »
Buongiorno.
Ho letto in altro topic che Joomla 1.5 non è compatibile con versioni di PHP superiori alla 5.4
Inavvertitamente ho aggiornato la versione PHP sul mio hosting alla 5.6 con la conseguenza che ora non riesco più ad accedere al mio sito nè in front end nè in back end causa questi errori:

The requested URL /php5/php5-fcgi-starter/administrator/index.php was not found on this server.
The requested URL /php5/php5-fcgi-starter/index.php was not found on this server

Il problema persiste anche una volta ritornato alla versione PHP precedente.

La cosa strana è che il problema si presenta solo quando vado a richiamare un sottodominio, perchè il dominio principale riesco a vederlo tranquillamente.
Al chè ho ricordato che sul sito principale era stata installata una versione di Joomla 1.0 mentre il sottodominio gira con una  versione di Joomla 1.5 che probabilmente ha creato questo ed anche altri problemi di interferenza.

Qualcuno ha idea di dove e come potrei intervenire?

Grazie in anticipo.

 

Torna su