Autore Topic: Problema visualizzazione articoli in categoria blog  (Letto 164 volte)

Offline Minotauro di Chieti

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Problema visualizzazione articoli in categoria blog
« il: 11 Apr 2017, 20:14:23 »
Salve a tutti,
sono un utente appena aggiunto al vostro bel forum e che ha cominciato a usare Joomla relativamente da poco tempo.
Vi scrivo per una richiesta di aiuto per il sito che sto realizzando con Joomla! 3.6.5 e utilizzando il template gratuito "Church Religious Free Joomla 3.x Template" (http://joothemes.net/responsive-joomla-templates/church-free-joomla-3-rwd-template).
Ho inserito nella homepage il modulo "News Pro GK 5" per mostrare gli ultimi articoli pubblicati (tutti appartenenti ad un unica categoria) mentre nel menu ho inserito una voce di topo Categoria blog per visualizzare gli articoli di sopra. Ora, nel modulo in
homepage questi vengono mostrati con la immagine che ho inserito nel testo, ma quando clico sul titolo, su leggi tutto, e sulla voce menu mi viene mostrata una pagina con l'articolo privo di immagine, dove il testo incolonnato in uno spazio stretto con uno bello spazio a sinistra...ma nessuna traccia dell'immagine. Stranamente quando vado a cliccare ancora sul titolo dell'articolo ora si che mi manda alla pagina dove lo vedo disposto a tutta pagina e con la sua immagine; tra le altre cose presente un diverso tipo di paginazione a pi di pagina.
Altro problema, sempre nel modulo in homepage, quando lo installai per la prima volta il titolo e la voce "leggi tutto" (essendo link) avevano un corpo e un colore diversi, adesso invece (e non so spiegarmene il motivo) appaiono come testo normale anche se
funzionano ancora come link; insomma, ad'occhio non appaiono come elementi cliccabili al visitatore.
Come potrei uscire da questa impasse?

Vi ringrazio anticipatamente della pazienza e del tempo che, sono sicuro, mi saprete dedicare.


P.S.: non posso fornire link del sito perch sto lavorando in locale con Xampp.

Offline pupito

  • Appassionato
  • ***
  • Post: 284
    • Mostra profilo
Re:Problema visualizzazione articoli in categoria blog
« Risposta #1 il: 18 Apr 2017, 15:22:16 »
Senza link, senza immagini difficile poter dare aiuto.
Per quanto riguarda l'immagine ... prova ad inserire immagine non nel testo ma nel tab immagini e link dell'editor (io uso JCE ma uguale anche con editor di default). Credo che il modulo che usi per anterpime prenda in considerazione l'immagine inserita.

 

Torna su