Autore Topic: immagine in articolo in evidenza  (Letto 64 volte)

Offline zecharia

  • Esploratore
  • **
  • Post: 98
    • Mostra profilo
immagine in articolo in evidenza
« il: 21 Apr 2017, 17:34:42 »
ciao a tutti,
ho un problema con le immagini degli articoli in evidenza, immagino ..e spero.. sia solo un problema di autorizzazioni o simili, ma non riesco a risolvere.


In pratica.. versione joomla 2.5.28
ho degli articoli in evidenza
in uno di questi c'è un logo nel testo e ho necessità che si veda anche nell'anteprima in home page..
ma niente da fare ..si legge la riga di testo scritto subito sotto ..ma del logo niente ..non si vede
e non capisco come farlo visualizzare .


Riuscite a darmi una dritta ???


grazie1000
zech

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 24514
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:immagine in articolo in evidenza
« Risposta #1 il: 21 Apr 2017, 17:57:40 »
Ciao zecharia,
indicaci il link alla pagina, così proviamo a verificare.
::  www.joomlahost.it
Vieni a trovarmi alle Canarie, magari parliamo anche di Joomla!  :) www.turismo.eu

Offline zecharia

  • Esploratore
  • **
  • Post: 98
    • Mostra profilo
Re:immagine in articolo in evidenza
« Risposta #2 il: 21 Apr 2017, 19:30:56 »
http://openskyworld.it/


questo il sito ..
ultima articolo in basso quello con titolo "FIAVET"
sopra il link ..dovrebbe esserci l'immagine del logo ..
ma nn riesco a farlo visualizzare ..


grz


Offline adottauncane

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 17664
  • Sesso: Femmina
    • Mostra profilo
    • Adotta un cane
Re:immagine in articolo in evidenza
« Risposta #3 il: 21 Apr 2017, 19:44:06 »
Ciao,
alla riga 124 del template.css hai un display:none per le immagini della home.

Codice: [Seleziona]
.blog-featured img {    display: none;}
toglilo o commentalo.

Offline zecharia

  • Esploratore
  • **
  • Post: 98
    • Mostra profilo
Re:immagine in articolo in evidenza
« Risposta #4 il: 22 Apr 2017, 21:41:06 »
GRAZIE !
Risolto ..anche se il cambiarne lo stato ha effetto su tutto il sito.
Ci lavoro ..
grazie
Zech

 

Torna su