Autore Topic: componenti spariti dopo aggiornamento a 3.7  (Letto 393 volte)

Offline jabber

  • Esploratore
  • **
  • Post: 107
    • Mostra profilo
Re:componenti spariti dopo aggiornamento a 3.7
« Risposta #20 il: 18 Mag 2017, 21:21:21 »
Perché? Una volta non era così che si faceva sempre ?
Ciò non significa che oggi non sia comosissimo con gli update al click.

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 27403
  • Sesso: Maschio
  • Chi si specializza muore.
    • Mostra profilo
    • Xataface Italia
Re:componenti spariti dopo aggiornamento a 3.7
« Risposta #21 il: 18 Mag 2017, 21:26:01 »
Le cose cambiano, una volta si poteva adesso no, i problemi derivano principalmente da aggiornamento tramite ftp. Se non riesci a farlo da pannello admin cambia gestore o fatti cambiare server.
NEWS DataGrill Xataface Installer (Ver. 1.0.0) per Joomla 3.6 ed un Esempio Applicazione Bblioteca

Offline lomellinux

  • Nuovo arrivato
  • *
  • Post: 34
  • Sesso: Maschio
    • Mostra profilo
    • Operazione Ingrandimenti
Re:componenti spariti dopo aggiornamento a 3.7
« Risposta #22 il: 19 Mag 2017, 11:40:36 »
dato che come hobbista
ho sempre aggiornato con ftp mi è sparito anche il componente joomla update ...
facevo fix db e pensavo fosse tutto ok
proverò appena molteplici altri impegni me lo consentiranno
a recuperare l'url del componente succitato e riaggornare col pacchetto da 3xxx a 3.7.0
speriamo di risolvere ...

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 24688
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:componenti spariti dopo aggiornamento a 3.7
« Risposta #23 il: 19 Mag 2017, 12:02:54 »
No, solitamente non si può risolvere. Meglio ripristinare il backup effettuato prima dell'aggiornamento.
::  www.joomlahost.it
Vieni a trovarmi alle Canarie, magari parliamo anche di Joomla!  :) www.turismo.eu

 

Torna su