Autore Topic: componenti spariti dopo aggiornamento a 3.7  (Letto 771 volte)

Offline jabber

  • Esploratore
  • **
  • Post: 107
    • Mostra profilo
Re:componenti spariti dopo aggiornamento a 3.7
« Risposta #20 il: 18 Mag 2017, 21:21:21 »
Perché? Una volta non era così che si faceva sempre ?
Ciò non significa che oggi non sia comosissimo con gli update al click.

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 27554
  • Sesso: Maschio
  • Chi si specializza muore. Chi divaga troppo affoga
    • Mostra profilo
    • Xataface Italia
Re:componenti spariti dopo aggiornamento a 3.7
« Risposta #21 il: 18 Mag 2017, 21:26:01 »
Le cose cambiano, una volta si poteva adesso no, i problemi derivano principalmente da aggiornamento tramite ftp. Se non riesci a farlo da pannello admin cambia gestore o fatti cambiare server.
NEWS DataGrill Xataface Installer (Ver. 1.0.0) per Joomla 3.6 ed un Esempio Applicazione Bblioteca

Offline lomellinux

  • Nuovo arrivato
  • *
  • Post: 36
  • Sesso: Maschio
    • Mostra profilo
    • Operazione Ingrandimenti
Re:componenti spariti dopo aggiornamento a 3.7
« Risposta #22 il: 19 Mag 2017, 11:40:36 »
dato che come hobbista
ho sempre aggiornato con ftp mi è sparito anche il componente joomla update ...
facevo fix db e pensavo fosse tutto ok
proverò appena molteplici altri impegni me lo consentiranno
a recuperare l'url del componente succitato e riaggornare col pacchetto da 3xxx a 3.7.0
speriamo di risolvere ...

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 25078
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:componenti spariti dopo aggiornamento a 3.7
« Risposta #23 il: 19 Mag 2017, 12:02:54 »
No, solitamente non si può risolvere. Meglio ripristinare il backup effettuato prima dell'aggiornamento.

Offline maxfara

  • Nuovo arrivato
  • *
  • Post: 43
  • Sesso: Maschio
    • Mostra profilo
    • www.faraoni.com
Re:componenti spariti dopo aggiornamento a 3.7
« Risposta #24 il: 28 Mag 2017, 09:37:01 »
Il problema sta nella scrittura dell'aggiornamento 3.7 su mysql, per correggere, andate phpmyadmin nella tabella #___menu (#__  il tuo codice tabella) vai nel campo menutype e sostituisci per tutti i componenti che non si vedono, la voce "menu" con "main". (verifica che il tuo menu principale è main)
dovrebbero ritornare a vedersi tutti i componenti spariti dal menu.
« Ultima modifica: 28 Mag 2017, 10:51:12 da maxfara »
Massimo Faraoni

 

Torna su