Autore Topic: errore dopo aggiornamento a 3.7  (Letto 343 volte)

Offline cubanranger

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo
errore dopo aggiornamento a 3.7
« il: 26 Apr 2017, 21:41:42 »
dopo l'aggiornamento in prima pagina escono una serie di errori tipo questo
"Warning: Cannot use a scalar value as an array in /home/altracomoc/domains/altracomo.com/public_html/libraries/cms/html/html.php on line 620 Warning: Cannot use a scalar value as an array in /home/altracomoc/domains/altracomo.com/public_html/libraries/cms/html/html.php on line 621 Warning: Cannot use a scalar value as an array in /home/altracomoc/domains/altracomo.com/public_html/libraries/cms/html/html.php on line 622 Warning: Cannot use a scalar value as an array in /home/altracomoc/domains/altracomo.com/public_html/libraries/cms/html/html.php on line 623"

ho provato  a cambiare il template ma nulla, ci sono sempre, non capisco se sono collisioni col php presente sul server o cosa...

Offline mauro chi?

  • Esploratore
  • **
  • Post: 84
  • Sesso: Maschio
    • Mostra profilo
Re:errore dopo aggiornamento a 3.7
« Risposta #1 il: 05 Mag 2017, 00:12:31 »
se hai installato il plug-in JOOOID , disabilitalo .
Sì, constato che con ragionevole costanza faccio degli errori....

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 25078
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:errore dopo aggiornamento a 3.7
« Risposta #2 il: 05 Mag 2017, 18:02:06 »
Ciao cubanranger,
sembra un problema noto e già corretto per il prossimo aggiornamento 3.7.1 in arrivo fra pochi giorni.
Se non puoi attendere l'aggiornamento puoi provare ad effettuare la semplice modifica al codice come da questa PR:
https://github.com/joomla/joomla-cms/pull/15600

 

Torna su