Autore Topic: Upgrade da 3.6.5 a 3.7: errore nel caricamento del componente com_fields  (Letto 854 volte)

Offline Paky50

  • Nuovo arrivato
  • *
  • Post: 9
    • Mostra profilo
Ti basta seguire le istruzioni come te le ha elencate alexred.
Probabilmente il tuo database non e in ordine quindi vai sul menu e clicca su Estensioni->Gestione->Database, li potresti trovare la notifica che ci sono degli errori, nel caso clicca sul pulsante in alto a sinistra per correggerli.
Successivamente va su Estensioni->Gestione->Esplora.
Qui trovi tutte le parti che non sono state installate con il processo di aggiornamento. Selezionale tutte e clicca su "Installa".
A questo punto dovresti aver risolto.


Il DB non presentava errori da getione estensioni ho proceduto all'installazione ma l'errore persiste.  :(

Offline misterbax

  • Esploratore
  • **
  • Post: 52
  • Sesso: Maschio
    • Mostra profilo
Io ti ho spiegato come ho risolto io.
Non conosco il motivo per cui il tuo problema persiste.
Mi dispiace

Offline angy66

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Buona sera a tutti io ho lo stesso problema, ho seguito le procedure indicate in precedenza ma nulla è cambiato....se qualcuno ha altre soluzioni....attendo!!

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 27403
  • Sesso: Maschio
  • Chi si specializza muore.
    • Mostra profilo
    • Xataface Italia
Se continuate ad attaccarvi quì difficilmente risolverete, dato anche la natura diversa di server e condizioni diverse della modalità di aggiornamento. Salvo anche il fatto di affossard la richiesta iniziale di chi ha aperto la discussione. Aprite sempre un nuovo vostro post anche se il problema è simile.
NEWS DataGrill Xataface Installer (Ver. 1.0.0) per Joomla 3.6 ed un Esempio Applicazione Bblioteca

 

Torna su