Autore Topic: compatibilitÓ pacchetti lingua  (Letto 652 volte)

Offline enzoman

  • Esploratore
  • **
  • Post: 132
    • Mostra profilo
compatibilitÓ pacchetti lingua
« il: 27 Apr 2017, 23:21:25 »
Ciao a tutti,
sto usando la versione 3.6.5 di joomla e vorrei usare un pacchetto lingua di cui Ŕ disponibile la versione 3.1 o comunque diversa dalla 3.6.5 (in ogni caso il pacchetto lingua Ŕ maggiore della versione 3.0). E' compatibile o posso usare soltanto i pacchetti lingua della versione 3.6.5?

Grazie,

Enzo

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 28057
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:compatibilitÓ pacchetti lingua
« Risposta #1 il: 28 Apr 2017, 06:30:42 »
Puoi usarli anche se sconsigliabile, al massimo avrai stringhe codice invece delle traduzioni su alcune parti.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline enzoman

  • Esploratore
  • **
  • Post: 132
    • Mostra profilo
Re:compatibilitÓ pacchetti lingua
« Risposta #2 il: 28 Apr 2017, 18:15:10 »
Ok grazie. Quindi in generale quando ci sarÓ Joomla 3.7 e il pacchetto lingua Ŕ al 3.6 ci sarÓ comunque un potenziale rischio di vedere delle stringhe di codice in alcune traduzioni

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 28057
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:compatibilitÓ pacchetti lingua
« Risposta #3 il: 28 Apr 2017, 19:34:12 »
Scusa ma che problemi hai ad aggiornare anche la lingua italiana e tenerla della stessa o ultima versione?
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline enzoman

  • Esploratore
  • **
  • Post: 132
    • Mostra profilo
Re:compatibilitÓ pacchetti lingua
« Risposta #4 il: 28 Apr 2017, 23:30:04 »
Scusami mi sono spiegato male. Mi riferisco al fatto che io ho la 3.6.5 e in questo momento la lingua spagnola Ŕ ferma alla 3.6.3, la lingua cinese semplicata alla 3.4.1 invece la lingua norvegese Ŕ alla 3.7.
In particolare nel mio ultimo post mi riferivo al fatto che se l'aggiornamento di un pacchetto lingua non fosse contestuale all'aggiornamento dell'ultima versione, allora nel periodo in cui vi Ŕ questa differenza potrebbe esserci potenzialmente qualche problema. Esempio: il pacchetto della lingua inglese americana mi sembra sia alla 3.6.5 come la mia versione di Joomla. Quando aggiorner˛ alla versione successiva di joomla (in questo caso la 3.7) se l'aggiornamento del pacchetto lingua non fosse contestuale in quel periodo di differenza di tempo di versioni potrebbe esserci potenzialmente qualche stringa di codice nelle traduzioni?
« Ultima modifica: 28 Apr 2017, 23:59:40 da enzoman »

 

Torna su