Autore Topic: [RISOLTO] Errore in editor da frontend dopo 3.65->3.70  (Letto 150 volte)

Offline emerenziano

  • Esploratore
  • **
  • Post: 52
  • Sesso: Maschio
    • Mostra profilo
Salve,
dopo aver aggiornato il sito di prova scrivendo un articolo da frontend, utilizzando JCE (ma accade anche con TiniMCE) al momento di salvare mi appare il messaggio: " Attenzione Valore vuoto non consentito" e l'articolo non si salva.

JCE è nell'ultima versione.

Se creo l'articolo da backend il problema non si verifica.

L'aggiornamento 3.65 --> 3.70 è stato effettuato nel modo consueto ma ho dovuto installare da Estensioni la lingua italiana, in quanto alcune parti del backend erano in inglese.

Suggerimenti ? Ovviamente finchè non sia sicuro al 100% non migro il sito reale.
Grazie.
   
« Ultima modifica: 29 Apr 2017, 10:23:31 da emerenziano »

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 25078
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Errore in editor da frontend dopo 3.65->3.70
« Risposta #1 il: 29 Apr 2017, 09:59:19 »
Controlla se in configurazione globale hai il parametro "Captcha predefinito" configurato su qualche opzione che non sia "Nessuna selezione",
in questo caso prova a impostare su "Nessuna selezione".

Offline emerenziano

  • Esploratore
  • **
  • Post: 52
  • Sesso: Maschio
    • Mostra profilo
Re:Errore in editor da frontend dopo 3.65->3.70
« Risposta #2 il: 29 Apr 2017, 10:23:10 »
Grazie del consiglio. Ora funziona. Purtroppo sto verificando altri malfunzionamenti con alcuni componenti, in particolare una che usa un contatore Ajax. Ma verifico meglio nei prossimi giorni e eventualmente apro dei topic dedicati.

 

Torna su