Autore Topic: Chronoform v5: Recaptcha 'Non sono un robot' errore  (Letto 182 volte)

Offline Liuk!

  • Esploratore
  • **
  • Post: 64
    • Mostra profilo
Chronoform v5: Recaptcha 'Non sono un robot' errore
« il: 30 Apr 2017, 20:22:10 »
joomla 3.6.0 ora 3.7 Problema presente dalla versione 3.5
Ciao a tutti ho un piccolo problema e non so da cosa possa essere dovuto...
Ho compilato un form molto semplice e nel momento in cui clicco sulla spunta non sono un robot mi da direttamente la spunta verde senza farmi selezionare icone o altro.
Se attendo due tre minuti mi va in errore e ricliccandoci mi fa fare la selezione.

Spero che qualcuno abbia una soluzione...

Offline marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 2243
  • Sesso: Maschio
    • Mostra profilo
Re:Chronoform v5: Recaptcha 'Non sono un robot' errore
« Risposta #1 il: 30 Apr 2017, 22:51:24 »
Se metti un link al sito è più facile aiutarti

Offline Liuk!

  • Esploratore
  • **
  • Post: 64
    • Mostra profilo
Re:Chronoform v5: Recaptcha 'Non sono un robot' errore
« Risposta #2 il: 03 Mag 2017, 18:21:04 »
Ciao marine,
ho identificato il problema,
in pratica ho creato un form con recaptcha impostando il salvataggio in tabella, in questo caso funziona tutto correttamente.

Successivamente partendo dal form corretto ne ho genarati altri 3 modificando i relativi campi nomi e generato successivamente nuove tabelle.
Cosi facendo il recaptcha mi va in errore come descritto in alto.
Se al contrario disattivo il salvataggio in tabella funziona tutto.
Adesso devo testare se NON passando anche il campo recaptcha nel salvataggio della tabella mi genera lo stesso errore.
Nei prossimi giorni faro dei test a riguardo, se avete consigli da darmi sono ben lieto di accettarli

 

Torna su