Autore Topic: Re:Upgrade da 3.6.5 a 3.7: errore nel caricamento del componente com_fields  (Letto 237 volte)

Offline green12

  • Esploratore
  • **
  • Post: 141
  • Sesso: Maschio
    • Mostra profilo
    • Informarte
io ho trovato 3 errori nel database e facendo click su correggi non li ha corretti, database error, però se vado in esplora non mostra niente e tutto mi pare funzionare bene, in realtà è un problema del database che mi porto dietro da un po' di tempo e non saprei come correggere, la lista errori è questa:
La tabella 'jos_menu' non ha indice 'idx_client_id_parent_id_alias_language'. (Dal file 2.5.0-2011-12-24.sql.)
  • La tabella 'jos_redirect_links' non ha indice 'idx_old_url'. (Dal file 3.5.0-2016-03-01.sql.)
  • Le tabelle del database del core di Joomla! non sono ancora state convertite in UTF-8 Multibyte (utf8mb4).
  • [/size]Anche se non mi sembra di riscontrare problemi di gestione del sito dovrò risolvere per evitarne in futuro, mettere mano al database mi preoccupa sempre un po'[/color]



Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 27554
  • Sesso: Maschio
  • Chi si specializza muore. Chi divaga troppo affoga
    • Mostra profilo
    • Xataface Italia
Ho diviso il tuo topic dalla vecchia discussione. Non conviene mai attaccarsi, diventa difficile, dispersivo e guasta il forum seguire tanti utenti con problematiche sicuramente diverse anche se simili. In futuro apri sempre nuove discussioni per le tue problematiche, mentre puoi sempre rispondere agli altri se ritieni di apportare aiuto.
NEWS DataGrill Xataface Installer (Ver. 1.0.0) per Joomla 3.6 ed un Esempio Applicazione Bblioteca

 

Torna su