Autore Topic: avviso se usi google maps plugin  (Letto 78 volte)

Offline green12

  • Esploratore
  • **
  • Post: 141
  • Sesso: Maschio
    • Mostra profilo
    • Informarte
avviso se usi google maps plugin
« il: 04 Mag 2017, 09:46:59 »
Ciao,
dopo l'aggiornamento a joomla 3.7 mi comparso un avviso che mi consigliava di fare un upgrade del PHP consigliando una versione PHP 7.x , ho aggiornato il PHP da 5.6.30 a 7.x , il sito funzionava perfettamente ma ho notato che il plugin google maps che avevo installato da tempo presentava errori ( https://extensions.joomla.org/extension/google-maps-by-reumer/ ) in pratica se utilizzi parametri  nelle indicazioni della tua mappa non li riconosce ma considera solo quelli di default.
Quindi se usi questo plugin e hai aggiornato il tuo PHP dagli un'occhiata. Io ho riportato la versione PHP alla 5.6.30 ma spero che il produttore aggiorni il plugin a breve, gli ho inviato una mail ed ho visto che gi molti utenti lamentano lo stesso problema.


Saluti a tutti

 

Torna su