Autore Topic: Aggiornamento PHP  (Letto 344 volte)

Offline Barbara Laz

  • Nuovo arrivato
  • *
  • Post: 1
  • Sesso: Femmina
    • Mostra profilo
Aggiornamento PHP
« il: 08 Mag 2017, 19:49:19 »
Da quando ho istallato la nuova versione di joomla 3.7 mi compare questo messaggio: Errore
Abbiamo rilevato che il tuo server sta utilizzando PHP 5.5.30 che è obsoleto e non riceve più aggiornamenti di sicurezza dai propri sviluppatori. Il progetto Joomla! raccommanda di aggiornare il proprio sito a PHP 5.6 o successivi, che riceveranno aggiornamenti di sicurezza almeno fino al 31-12-2018. Chiedi al tuo servizio di hosting di rendere PHP 5.6 o successive versioni predefinite per il tuo sito. Se il tuo host è già pronto per PHP 5.6 abilita PHP 5.6 nelle cartelle della root del sito e 'administrator' – di solito si può fare attraverso uno strumento del pannello di controllo dell'hosting, ma è meglio chiedere all'host se non si è sicuri.




Sono alle primissime armi e cercando su diversi forum ho trovato che se viene considerato obsoleto il  php si possono riscontrare vari problemi. Ho provato a seguire le istruzioni che da il sito di joomlahost per modificare la propria versione php ma le istruzioni date sono sbagliate. E' necessario modificare la versione del php?



Offline giovi

  • Instancabile
  • ******
  • Post: 9833
  • Sesso: Maschio
    • Mostra profilo
    • Simple
Re:Aggiornamento PHP
« Risposta #1 il: 08 Mag 2017, 23:12:46 »
Ciao Barbara, la regola è che una versione più aggiornata è meglio perchè un aggiornamento altro non è che una correzione degli errori presenti nelle vecchie versioni.
Non conosco il tuo provider ma ti consiglio di fare come ti ha suggerito la notifica: contatta direttamente il provider per sapere come fare! ;)
Che ti costa? Se ti ho aiutato,  vota  la mia estensione sulla JED

 

Torna su