Autore Topic: problemi di compatibilità tra acymail v.essential e joomla 3.x con php 7.x??  (Letto 569 volte)

Elisabetta_Lafratta

  • Visitatore
Salve, ho bisogno di aiuto. Premetto non sono una sistemista ma utilizzo joomla come amministratore del sito di cui sono proprietaria per la gestione utenti, mail, e articoli del sito....
Ho installato da poco acymail facendo l'upgrade da v. free a versione essential. Sembrava tutto bene, quando in coincidenza dell'ultimo aggiornamento di joomla e di conseguenza agg. del php alla v.7.0 mi ritrovo con un problema nella compilazione delle newsletters.
Cioè:
apro acymail, apro e scegli un template (tra l'altro ho appena acquistato 20€ di template di acyba) né scegli uno. Ci lavoro un po' ... salvo e riapro la newsletter. tutto sembra regolare. continuo a lavorarci e alla seconda o terza volta che salvo riapro la newsletter e non ritrovo più nulla. blank assoluto. Mi sapreste aiutare? non ritrovo più ma avevo anche intravisto un articolo a riguardo. lo cercherò e lo posterò qui di seguito...
ma ho bisogno di sbloccare sono giorni che sto sul problema senza aiuto.
Ho provato anche a cambiare browser. Pulire la cache, lo faccio sempre....
Sobh....
Aspetto con ansia una risposta.
grazie

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 4988
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
Ciao Elisabetta benvenuta sul forum, ti faccio presente che sul forum è vietato citare e discutere di prodotti commerciali, cioè a pagamento, ma... è il tuo primo post  :) ed in piu le estensioni che hai citato hanno anche versione free.
Per il problema hai provato a reimpostare la versione php 5.6.x per vedere se ti succede ancora? joomla 3.7 puo girare tranquillamente anche con questa versione, e visto che hai pagato, ti consiglio anche di rivolgerti a loro chiedendo aiuto e spiegazione se potrebbe essere la versione di php 7.x non ancora supportata! Facci sapere  :)

Offline jonglar333

  • Nuovo arrivato
  • *
  • Post: 24
  • Sesso: Maschio
    • Mostra profilo
Ciao $Red, io ho lo stesso problema:
[/size]
  • avevo Joomla 3.3 + PHP 5.4
  • aggiornato Joomla alla 3.7
  • impostato da provider PHP 7.0
  • ERRORE: Joomla mi segnala attivo PHP 5.4.45
  • impostato da provider PHP 5.6
  • ERRORE: Joomla mi segnala attivo PHP 5.4.45
[/size]
[/size]in pratica è come se non rilevasse la modifica. Ho provato anche a pulire la cache, ma il problema rimane.
[/size]Di seguito ti riporto il messaggio d'errore per intero:
[/size]
Codice: [Seleziona]
Errore
Abbiamo rilevato che il tuo server sta utilizzando PHP 5.4.45 che è obsoleto e non riceve più aggiornamenti di sicurezza dai propri
sviluppatori. Il progetto Joomla! raccommanda di aggiornare il proprio sito a PHP 5.6 o successivi, che riceveranno aggiornamenti di
sicurezza almeno fino al 31-12-2018. Chiedi al tuo servizio di hosting di rendere PHP 5.6 o successive versioni predefinite per il tuo sito.
Se il tuo host è già pronto per PHP 5.6 abilita PHP 5.6 nelle cartelle della root del sito e 'administrator' – di solito si può fare attraverso uno
 strumento del pannello di controllo dell'hosting, ma è meglio chiedere all'host se non si è sicuri.


Avreste qualche suggerimento?

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 4988
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
Ciao jonglar333, non è mai "buono"  inserire le proprie domande in topic di altri si rischia confusione e di non ricevere adeguate risposte, ti consiglio di aprire un nuovo topic ed intanto di contattare il tuo hosting per chiedere spiegazioni, ogni hosting web ha metodi diversi per l'attivazione delle varie vers. php

 

Torna su