Autore Topic: Allrounder-3  (Letto 557 volte)

Offline wishmaster73

  • Esploratore
  • **
  • Post: 178
  • Sesso: Maschio
    • Mostra profilo
Allrounder-3
« il: 05 Giu 2017, 11:18:33 »
Salve a tutti,


sapete se il  template Allrounder-3 v1.0 compatibile con PHP7 ?

Offline virtual

  • Appassionato
  • ***
  • Post: 503
  • Sesso: Maschio
    • Mostra profilo
    • Project Informatica
Re:Allrounder-3
« Risposta #1 il: 05 Giu 2017, 22:18:54 »
ciao, ti conviene chiederlo a chi l'ha creato, magari gli mandi una mail e lui se uno cortese ti risponde... :)

Offline wishmaster73

  • Esploratore
  • **
  • Post: 178
  • Sesso: Maschio
    • Mostra profilo
Re:Allrounder-3
« Risposta #2 il: 06 Giu 2017, 09:16:37 »
ciao, ti conviene chiederlo a chi l'ha creato, magari gli mandi una mail e lui se uno cortese ti risponde... :)


E' stata la prima cosa a cui ho pensato, peccato che gli indirizzi email da utilizzare per contattare l'autore del template non siano attivi.  Grazie lo stesso!

Offline boskizzi

  • Esploratore
  • **
  • Post: 72
  • Sesso: Maschio
    • Mostra profilo
Re:Allrounder-3
« Risposta #3 il: 09 Giu 2017, 11:40:30 »
Tutto sommato puoi verificarlo con pochi danni, se il tuo fornitore di hostinh ti consente di selezionare in autonomia la versione di php da usare. Provi e vedi che succede, mal che vada torni alla precedente.

Offline wishmaster73

  • Esploratore
  • **
  • Post: 178
  • Sesso: Maschio
    • Mostra profilo
Re:Allrounder-3
« Risposta #4 il: 09 Giu 2017, 11:43:17 »
Tutto sommato puoi verificarlo con pochi danni, se il tuo fornitore di hostinh ti consente di selezionare in autonomia la versione di php da usare. Provi e vedi che succede, mal che vada torni alla precedente.


Penso che alla fine cos far.


Grazie!

Offline wishmaster73

  • Esploratore
  • **
  • Post: 178
  • Sesso: Maschio
    • Mostra profilo
Re:Allrounder-3
« Risposta #5 il: 31 Ago 2017, 10:30:54 »
Scusate il ritardo, ho aggiornato PHP alla versione 7.0.11 e finora pare che il template funzioni bene. Quindi, diciamo che, salvo sorprese dell'ultimo minuto, il template compatibile con PHP7.

 

Torna su