Autore Topic: Errore dopo aggiornamento alla 3.7.3  (Letto 78 volte)

Offline autodafe

  • Appassionato
  • ***
  • Post: 210
  • Sesso: Maschio
    • Mostra profilo
    • Antonio Grazioli
Errore dopo aggiornamento alla 3.7.3
« il: 12 Lug 2017, 10:22:23 »
Dopo aver aggiornato alla 3.7.3 le pagine che visualizzano i singoli eventi del sito non funzionano più correttamente
l'errore sembrerebbe dovuto alla libreria Koowa.

vedi ad es. https://www.sagreinitalia.it/l-antico-e-le-dolomiti.html

se disabilito il plugin "nooku" (che carica Koowa) ottengo l'errore: "Koowa wasn't found. Please install the Koowa plugin and enable it."

qualcuno ha un'idea di cosa possa esser successo? è da ieri che ci sbatto la testa ma nulla...
 
« Ultima modifica: 12 Lug 2017, 10:25:42 da autodafe »

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 25082
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Errore dopo aggiornamento alla 3.7.3
« Risposta #1 il: 12 Lug 2017, 10:28:26 »
Ciao autodafe,
se credi sia un problema legato all'estensione esterna verifica se sono disponibili aggiornamenti di questa o prova a chiedere supporto dallo sviluppatore.

Offline autodafe

  • Appassionato
  • ***
  • Post: 210
  • Sesso: Maschio
    • Mostra profilo
    • Antonio Grazioli
Re:Errore dopo aggiornamento alla 3.7.3
« Risposta #2 il: 12 Lug 2017, 10:46:25 »
sì credo che si tratti del componente esterno (è a pagamento) ma l'ho modificato troppo per poterlo aggiornare senza perdere le mie modifiche...
proverà a ripristinare nel frattempo la 3.7.2 per capire se il problema scomapre o permane...

 

Torna su