Autore Topic: Problemi con PHP 5.6  (Letto 226 volte)

Offline unpodicose

  • Esploratore
  • **
  • Post: 59
  • Sesso: Maschio
    • Mostra profilo
    • un po di cose
Problemi con PHP 5.6
« il: 16 Lug 2017, 13:46:48 »
Ho appena aggiornato un sito alla 3.7.3. Tutto bene. Mi compare l'avviso di aggiornare la versione di PHP dalla 5.5 almeno alla 5.6.
Questa variazione la posso fare autonomamente dal pannello di controllo di *****. Il problema che quando lo faccio, perdo il sito e quindi ho riportato tutto a come era prima. Devo far fare qualche altra cosa al supporto di *****?

Edit by $Red: rimosso riferimento ad hosting a pagamento.
« Ultima modifica: 16 Lug 2017, 13:51:17 da $Red »

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 5024
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
Re:Problemi con PHP 5.6
« Risposta #1 il: 16 Lug 2017, 13:52:23 »
Ciao unpodicose, ho dovuto editare il tuo topic perche sul forum vietato discutere e citare prodotti commerciali, quindi anche hosting a pagamento, il tuo problema potrebbe essere causato da un'estensione non compatibile con php 5.6.x
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla

Offline unpodicose

  • Esploratore
  • **
  • Post: 59
  • Sesso: Maschio
    • Mostra profilo
    • un po di cose
Re:Problemi con PHP 5.6
« Risposta #2 il: 16 Lug 2017, 13:57:18 »

Scusami, era da tanto che non scrivevo e mi ero dimenticato le regole.
Provo a cercare l'estensione che da problemi. Se la trovo, aggiungo [Risolto] al titolo.
Grazie

 

Torna su