Autore Topic: Installazione Fabrik 3.7 - RISOLTO  (Letto 217 volte)

Offline Mondomo

  • Nuovo arrivato
  • *
  • Post: 15
    • Mostra profilo
Installazione Fabrik 3.7 - RISOLTO
« il: 07 Ago 2017, 13:07:11 »
Ciao a tutti,
scrivo per fabrik 3.7 che ho appena installato su Joomla 3.7.4.
L'installazione non ha dato problemi, ma se vado sul componente per utilizzarlo il sistema di da il seguente errore:
Unable to connect to the Database: This driver is unsupported in PHP 7, please use the MySQLi or PDO MySQL driver instead. 
 Potreste aiutarmi a capire cosa devo fare?  Finora ho sempre installato I componentti più diversi ma nessuno mi aveva dato questo tipo di errore.
Grazie per l'attenzione.
Buona giornata.
« Ultima modifica: 08 Ago 2017, 09:11:48 da Mondomo »

Offline giusebos

  • Fuori controllo
  • *
  • Post: 18428
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
Re:Installazione Fabrik 3.7
« Risposta #1 il: 07 Ago 2017, 16:25:58 »
in configurazione globale cambia il tipo di database da MySql a MySqli
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Mondomo

  • Nuovo arrivato
  • *
  • Post: 15
    • Mostra profilo
Re:Installazione Fabrik 3.7
« Risposta #2 il: 08 Ago 2017, 09:11:36 »
Grazie!

Offline giusebos

  • Fuori controllo
  • *
  • Post: 18428
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
Re:Installazione Fabrik 3.7 - RISOLTO
« Risposta #3 il: 08 Ago 2017, 10:36:43 »
cortesemente insirisci il risolto tra parentesi quadre prima del titolo, sarà più funzionale.

grazie per tenere in ordine il forum
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

 

Torna su