Autore Topic: [RISOLTO]Fatal error: Class 'JParameter' not found in upgrade da 3.7.5 a 3.8  (Letto 726 volte)

Offline fratn

  • Nuovo arrivato
  • *
  • Post: 16
  • Sesso: Maschio
    • Mostra profilo
Facendo l'upgrade di Joomla da 3.7.5 a 3.8 al termine dell'installazione ricevo il messaggio di errore:
  Fatal error: Class 'JParameter' not found in /home/ulidlrpp/domains/fra33.joomlafree.it/public_html/plugins/system/plugin_googlemap2/plugin_googlemap2.php on line 54

Chiedo cortesemnte qualche suggerimento.
Franco
« Ultima modifica: 22 Set 2017, 10:09:42 da fratn »

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Ciao ratn,
pare un problema del plugin googlemap2, prova a contattare lo sviluppatore di questa estensione esterna o eliminarla se non la utilizzi.

Offline fratn

  • Nuovo arrivato
  • *
  • Post: 16
  • Sesso: Maschio
    • Mostra profilo
Grazie Alexred,

     con il tuo suggerimento ho installato la versione 3 di aggiornamento di googlemap e  il problema Ŕ risolto

Offline minimalfra

  • Nuovo arrivato
  • *
  • Post: 38
    • Mostra profilo
Ciao a tutti da un po sono riuscito a completare l'aggiornamento del mio sito: www.ferrarasrl.it all'ultima versione disponibile, la 3.8.7 dopo aver risolto i vari problemi di compatibilitÓ tra plugin e componenti, non riesco a visualizzare una pagina in particolare del sito: http://www.ferrarasrl.it/realizzazioni.html alla quale corrisponde la voce di men¨ "categoria blog".


Dai vari test effettuati per capire a cosa fosse legato il problema, cambiando il tipo di voce men¨ con un qualsiasi altro, la pagina si riesce a visualizzare, ma ovviamente non col contenuto interessato, per˛ questo  mi fa capire che il problema pu˛ essere legato a quel tipo di voce men¨? Utilizzando il rapporto errori impostato su "massimo" rilevo due errori relativi a dei plugin di sistema:



Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemVerify has a deprecated constructor in /web/htdocs/www.ferrarasrl.it/home/plugins/system/verify/verify.php on line 21


Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemNextendLibrary has a deprecated constructor in /web/htdocs/www.ferrarasrl.it/home/plugins/system/nextendlibrary/nextendlibrary.php on line 11


se pu˛ essere d'aiuto la versione php che uso Ŕ la 7


potreste darmi un'idea? ringrazio anticipatamente ! ! !

Online marine

  • Moderator
  • Instancabile
  • *****
  • Post: 3974
  • Sesso: Maschio
    • Mostra profilo
Per cortesia non accodarti a post altrui, soprattutto se hanno la dicitura [RISOLTO].Apri un tuo nuovo post con un titolo esplicativo del tuo problema ed una descrizione adeguata del tuo problema, in questo modo il tuo post avrÓ maggiore visibilitÓ e di conseguenza maggiore probabilitÓ di ottenere risposte.Mantenere il forum ordinato Ŕ l'unico modo per facilitare la navigazione da parte degli utenti.


 

Torna su