Autore Topic: Aggiornamento da 3.7.5 a 3.8 errore modulesrender  (Letto 703 volte)

Offline ciroslitz

  • Esploratore
  • **
  • Post: 134
    • Mostra profilo
Aggiornamento da 3.7.5 a 3.8 errore modulesrender
« il: 23 Set 2017, 21:34:06 »
Sito funzionamte dopo aggiornamento ma compare questa stringa Warning: Class '\Joomla\CMS\Document\Renderer\Html\ModulesRenderer' not found in /web/htdocs/www.___________/home/libraries/loader.phpon line 648

Risolto portando in pannello controllo  errori sistema in default
« Ultima modifica: 24 Set 2017, 09:16:35 da ciroslitz »

Offline ciroslitz

  • Esploratore
  • **
  • Post: 134
    • Mostra profilo
Re:Aggiornamento da 3.7.5 a 3.8 errore modulesrender
« Risposta #1 il: 25 Set 2017, 08:41:45 »
Trovato plugin incriminato jotcache !

Offline martone

  • Appassionato
  • ***
  • Post: 201
    • Mostra profilo
Re:Aggiornamento da 3.7.5 a 3.8 errore modulesrender
« Risposta #2 il: 26 Set 2017, 12:26:56 »
Scusa, come hai risolto?
Ho anch'io lo stesso problema

Offline ciroslitz

  • Esploratore
  • **
  • Post: 134
    • Mostra profilo
Re:Aggiornamento da 3.7.5 a 3.8 errore modulesrender
« Risposta #3 il: 26 Set 2017, 21:59:40 »
credo che anche tu abbia istallato il plugin  jotcahe... disinsatallalo

 

Torna su