Autore Topic: Problema installazione template Purity_iii su localhost  (Letto 181 volte)

Offline SaraManarin

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Salve a tutti,
sono una neofita con joomla ed è qualche giorno che sto provando ad installare il quickstart del template gratuito Purity III su localhost impostato su XAMPP, premetto che ho precedentemente installato joomla automaticamente sia con Bitnami, sia con la versione scaricata direttamente da joomla.it, e questi funzionano correttamente.
Il problema con Purity non riesco a risolverlo, seguo la procedura indicata dal sito del produttore Joomlart, immetto tutti i dati richiesti per creare il database, clicco su "installa" e tutto sembra procedere al meglio, se non fosse che l'installazione non viene conclusa. Non mi viene indicato nessun errore ne nessuna indicazione, però non conclude l'installazione della quickstart, continua a tornare alla pagina con il pulsante "Installa".
Ho cercato di risolvere il problema cambiando alcune impostazioni nel file php.ini ma niente, non funziona.
Ho provato ad installare anche un altro template sempre dello stesso produttore e mi da lo stesso problema.
Allego qui gli screenshot della procedura sperando che qualcuno abbia la soluzione. :-*


Grazie in anticipo.

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 27922
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Problema installazione template Purity_iii su localhost
« Risposta #1 il: 19 Ott 2017, 11:00:23 »
Ciao e benvenuta nel forum

Sembra tu stia tentando di installare una versione quickstart del template, devi sapere che la procedura per la kickstart è diversa , in pratica una quickstart comprende sia il template che il cms joomla, quindi devi prpcedee diversamente.
cancella tutto dalla root , scomaptta il kickstart e procedi come faresti per installare joomla ex novo.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.6 ed un Gestione Magazzino

Offline SaraManarin

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Re:Problema installazione template Purity_iii su localhost
« Risposta #2 il: 19 Ott 2017, 11:13:05 »
Salve,
grazie per la risposta veloce, sto disinstallando tutto, la cartella scompattata la devo inserire nel percorso xampp>htdocs giusto?
Allego nello screenshot quello che sto facendo.
« Ultima modifica: 19 Ott 2017, 11:15:21 da SaraManarin »

Online maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17530
  • Sesso: Maschio
    • Mostra profilo
    • https://www.hoteledelweiss.net/
Re:Problema installazione template Purity_iii su localhost
« Risposta #3 il: 19 Ott 2017, 13:30:31 »
Ciao Sara,
fai una cartella e la chiami per esempio Sito1 all'interno di httpdocs

Dentro la cartella Sito1 ci metti il quickstart scampattato.
poi col browser scrivi
localhost/Sito1
e vedrai che partirà l'installazione

Ciao!
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline SaraManarin

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Re:Problema installazione template Purity_iii su localhost
« Risposta #4 il: 19 Ott 2017, 13:39:54 »
Ho fatto esattamente come dicevate ma l'installazione proprio non termina, ho anche provato a bloccare l'antivirus ed a utilizzare Crome invece che Mozilla per avviare l'installazione, non cambia nulla ... purtroppo non se ne esce. :-\ :'(

Online maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17530
  • Sesso: Maschio
    • Mostra profilo
    • https://www.hoteledelweiss.net/
Re:Problema installazione template Purity_iii su localhost
« Risposta #5 il: 19 Ott 2017, 19:13:20 »
Ciao,
prova a disabilitare Output buffering:

Vai nel file php.ini
cerca la voce
Codice: [Seleziona]
output_buffering=4096
e cambiala così:

Codice: [Seleziona]
output_buffering=Off
Riavvia il server e ritenta l'installazione del quickstart

Ciao!
Non si risponde a PM tecnici. Postate sul forum. Grazie.

 

Torna su